USB Loader issues

Discussion in 'Wii - Hacking' started by xo23, Apr 29, 2009.

  1. xo23
    OP

    xo23 Member

    Newcomer
    29
    0
    Jan 6, 2009
    United States
    Need your expert opinions on some issues with games:

    using Waninkoko v1.5 loader with Maxtor 500gb drive. I have 60 games loaded using the disc method and the WBFS for windows.

    Mario kart: wbfs panic: malloc fst(locked up wii had to soft reboot)
    Elabytes: says it is not a wii game
    3D pinball: not a wii game
    super smash bros dual layer: not a wii game
    mario part 8: not a wii game
    Meteroid prime: not a wii game


    thanks in advance! [​IMG]
     
  2. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    385
    25
    Jan 13, 2009
    United States
    I'm not an expert by any means, but I'd like to understand the problem you're having:

    * You've installed 60 games from backup discs using a Windows WBFS Manager
    * You tried to install the mentioned games using the Wii and Wanin's USB Loader v1.5 and got those error messages? Did you try the Windows WBFS method for these games?
     
  3. xo23
    OP

    xo23 Member

    Newcomer
    29
    0
    Jan 6, 2009
    United States
    Yes I have installed the ganes both ways with the physical disc in the wii drive ripping it to the hard drive and also .iso files stored an another HDD with wbfs.

    I am sure it is a very simple reason why I just do not know what it is.

    thanks
     
  4. rudeb0y

    rudeb0y Newbie

    Newcomer
    1
    0
    Jun 26, 2009
    United States
    I have the same problem as mario kart - i have it on disc which works when I use wiigator or any other backup loader, but when I try to put it on USB HD with Configurable USB Loader I get "WBFS Panic: malloc fst". Every other game i've ripped to HD using the same method has been fine
     
  5. urherenow

    urherenow GBAtemp Addict

    Member
    2,758
    789
    Mar 8, 2009
    United States
    Japan
    I'm thinking 1 of 2 things

    1) You don't have your IOS's patched with the trucha bug

    2) You are mixing and matching loaders with cIOS versions. cIOS 37 rev 13B is a HACK to be used with loaders that don't handle something properly. The best thing to do is to install cIOS37 rev13 (original) and stick to the loaders that work properly with it. (eg. neogamma r4 or r5 or sth...)

    Oh and there could be another thing... make sure you have all of the appropriate hacks enabled in softmii (force region, etc...)