USB Loader Issues for all programs on a particluar wii

Discussion in 'Wii - Emulation and Homebrew' started by daveb16, Nov 21, 2009.

  1. daveb16

    Newcomer daveb16 Newbie

    Oct 10, 2007
    United States
    Ok, I have been reading the USB loader posts for a few hours now and have tried almost everything noted to no avail.

    I am trying to get a USB drive to work on a friends wii. (I have done this twice with two other wii's and it worked perfectly)

    System Specs:
    System 4.1U (updated from 4.0U)
    No Mod Chip Installed
    Used Dogeggs New 3.1-4.1 Softmod for ANY Wii Tutorial to load all items required.
    HBC 0.6
    bootmii as boot2 (NAND backed up successfully)(
    preloader 0.29
    cIOS38 r14
    (completed Dogeggs trunch bug restorer steps with no issues)

    One other thing to note about this wii. My friends motor died, tried to replace it but could not get the screws back in at the correct level to read the disc properly. He sent it in and they screwed him over by putting in a new DVD drive and giving him the new chip that will not read DVD-R's at all. However, this softmod USB thing is still supposed to work on this type of drive per Dogeggs tutorial.

    I am using an Acomdata 40 GB HD (works fine on all other wii's) and a Seagate Desk top 250 GB HD (have to make sure it is unplugged and wii on first but works fine in all other wii's)

    I have tried numerous loaders. GX (many different versions), NeoGamma, USB Loader 1.5, configurable USB loader. All were tested using the correct USB port.

    GX - Both formatted drives (with games), look like they are going to load but then the GX menu screen comes up but there are no icons. Only a white screen with the pointer moving around using the wiimote. Program goes nowhere and have to reset with power button.

    NeoGamma - never able to load.

    USB Loader 1.5 - Told me the acomdata drive was not formatted (but it was). And then failed to format anyway. never read the seagate.

    Configurable USB loader - never loaded either drive.

    I must be missing something here. This is driving me crazy because the other wii's worked just fine with these hard drives.

    Anyone who can get this figured out for me will be my freakin hero!
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Aug 3, 2009
    then why not try to reinstall cios249? rev14 or the latest 15. also try to install or re-install if you already have cios 222,223 by hermes the see what happens.

Share This Page