USB Loader : ISO recognized but freezes on every try for every games

Discussion in 'Wii - Hacking' started by OuahOuah, Apr 20, 2009.

  1. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    Hello

    Strange thing happened today : I can manage ISO from PC WBFS tools (DOS or GUI), I can install game in any USB Loader, I just freshly re-installed cIOS36_Rev10 and every games launched freezes at bootting [​IMG]
    Power off Wii Button gives me dumlp code also.

    Any idea why I can't run anymore games ?

    I must say that I "played" a lot with partition managers (Gparted / Linux + EASEUS Partition Manager / Win Vista) but my WBFS partition (created through Vista WBFS Gui of from Waninkoko 1.5 formating) are always recongnized by loaders.

    Can't play games so...

    Thanks in advance [​IMG]
     
  2. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    A little up [​IMG]
     
  3. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
  4. Linuks

    Member Linuks GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    299
    Location:
    France
    Country:
    France
    Which DD are you using?
    Try installing cIOS9, maybe it sould work.. [​IMG]
     
  5. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    Tried both 9 and 10.
    Internal IDE HDD I put in an external storage.
     

Share This Page