USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Emeraldman94, Dec 20, 2009.

Dec 20, 2009

USB Loader GX by Emeraldman94 at 11:49 PM (880 Views / 0 Likes) 1 replies

  1. Emeraldman94
    OP

    Member Emeraldman94 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    296
    Country:
    United States
    OK so I got a new 1 TB HDD and when I try to load a game it just freezes. It loads the application properly and it can even see what games I have on the hardrive. But once I click a game it just sits there as if it will load it but doesn't. I have tried using IOS 222 and 249 and no luck.

    Posts merged

    I just tried it with Configurable USB loader and I get an error:

    wbfs panic malloc fst
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Make a backup of the games and reformat the drive, then try again

    also, if you don't need the full 1TB for games, consider creating partitions on the drive (or use an USB loader that supports FAT32/NTFS)
     

Share This Page