USB Loader GX wont load cIOS files - help!

Discussion in 'Wii - Backup Loaders' started by mrlament, Nov 22, 2011.

Nov 22, 2011
  1. mrlament
    OP

    Newcomer mrlament Newbie

    Joined:
    Nov 22, 2011
    Messages:
    1
    Country:
    United States
    Hi everyone,

    I'm hoping someone can help me... I've had a softmodded wii w/ an external USB hard drive for years and I've always used USB Loader GX to play games without any issues.

    Last week I used the in system upgrade option for USB Loader GX, and once it must've errored out - afterwards I couldn't get USB Loader GX past the boot screen. So, I installed the latest official release, and now I'm having problems - USB Loader GX can't find a valid cIOS - everytime I try to run it, it says it needs 222/223 or later. I've installed several ios versions... Hermes 222/223, IOS249, etc - followed all the various guides, then reinstalled USB Loader GX, but it still gives me the same error message!

    Can someone point me in the right direction to getting this working again? My family and I were hoping to play some games this Thansgiving...

    Thanks,
    Mr Lament
     
  2. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Use Modmii to re-hack your wii, you can find a link to its thread in my signature.
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,390
    Location:
    Engine room, learning
    Country:
    France
    Are you using the channel version or the boot.dol version?

    Try deleting your config file too (either in usbloaderGX folder or the SD:/config/ folder if you have it)

    maybe you installed old cIOS version.
    Try to re-hack your wii with ModMii guide, or maybe just post a syscheck report so we can verify what is installed on your Wii.

    Both guides are available in Ryoku83 signature.
     

Share This Page