USB Loader GX with IOSES installed as 250 and 224

Discussion in 'Wii - Hacking' started by Kurisuellegarden, Apr 21, 2010.

  1. I've noticed this issue coming up every single time I try to start a game. I can play using 222, 223, and 249 perfectly fine. I moved cIOS rev 19 with 37 base over to 250 and 224 (don't ask why I tried two places... [​IMG] )

    But when I first run it, it goes to a black screen for any game! and then I can't set it to any IOS afterwards but IOS249. My 222, and 223 don't work anymore unelss I delete the settings config and all of that. o_o

    So...just wondering if anyone else has ran into this problem or not? It's very obnoxious, especially for Rock Band and Monster Hunter games.

    This problem also only occurs when I run the 224 and 250 ioses. I've followed the steps to properly move them so it's beyond me what's up with USB Loader GX! I've used them and they work correctly. I've used them for wad installation and any title deleter and it recognizes them fine. It's just USB Loader GX that freaks out. =\
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Try updating USB Loader GX.
     
  3. I am on the newest one. I've tried 927 and 929. Those are the newest. v.v
     
  4. theaussie2005

    Newcomer theaussie2005 Newbie

    Joined:
    Apr 21, 2010
    Messages:
    4
    Country:
    United States
    I don't know if this is sort of the same issue or not, but I tried installing 223 with 38 merge 37, but instead of using 249 as the base, i accidentally chose 38 and now when I try to use 223 for any game it just goes black after trying to load the game and I don't know what's wrong... or if I have to reinstall a fresh 38 ios if it's even possible or what.
     

Share This Page