USB Loader GX will no longer detect my hard drive.

Discussion in 'Wii - Backup Loaders' started by floattube, Apr 14, 2013.

  1. floattube
    OP

    Newcomer floattube Member

    Joined:
    Apr 14, 2013
    Messages:
    16
    Country:
    United States
    I followed this video guide:
    I followed all the steps in the video until the MIOS Patcher because it wouldn't work, then I just gave up. I loaded up USB Loader GX and all of my games were still there. Played some Melee for a little bit then I went back to the loader and all of my games are gone.

    I am running r1201. Everything worked before and I'm pretty sure that I broke it by attempting the steps in the video. USB Loader GX is the only thing on my Wii that won't detect the hard drive. All of my emulators still do.

    My hard drive is formatted with all the correct settings, I've never had this problem before. I've tried to list all of the info I could. If you need anything else, please ask. I would really appreciate some help. Thank you.
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    'Reset your USB loader GX settings or do a fresh USB loader GX install.

    If that won't work, remod your Wii using Modmii by XFlak.
    Follow the steps, telling Modmii your Wii is virgin to get up to date.

    And try again.
     

Share This Page