USB Loader GX used to work -- Now black screens on load

Discussion in 'Wii - Backup Loaders' started by hansoffate, Jul 15, 2010.

  1. hansoffate
    OP

    Newcomer hansoffate Newbie

    Joined:
    May 31, 2007
    Messages:
    9
    Country:
    United States
    I've stopped playing my wii games for about 6-8 months since last summer basically. I know everything used to work fine when I originally set this up by following a forum tutorial. I put a new backedup game that I wanted to test through wiithon on my fat32 WBFS formatted hard drive. Everything seemed to go as it used to, however when I plugged the USB back into the bottom USB port and tried booting, instead of getting to the USB Loader GX main menu, it just stayed at a black screen. I've tried hard resetting both devices and leaving them be for 5 minutes, but still no fix.

    I'm still REALLY noob at this since I just followed a simple tutorial step by step and didn't really learn what each process did. When I go to the THC and press the home button it says "1.0.6 IOS61V21.29". I also have my old wads i used to originally get this working on my SD card. I have Cios222 Installer, Cios38R14 installer, Dop-IOS Mod, Neogamma, USb Loader GX, and Wad Manager. Any suggestions on how to fix this issue?

    -Hans
     
  2. arcticfix

    Newcomer arcticfix Newbie

    Joined:
    Jan 21, 2010
    Messages:
    1
    Country:
    United States
    make sure you have the latest version of that loader..had same problem with the black screen and found out i had an old copy of loader running..also i found an copy of pimp my wii v1.43 and it updated alot of files on my system...now it works flawlessly..side note on pimp my wii...dont have anything plugged in usb ports when updating..hope this helps you like it helped me
     
  3. hansoffate
    OP

    Newcomer hansoffate Newbie

    Joined:
    May 31, 2007
    Messages:
    9
    Country:
    United States
    thanks. I'll definitely check out pimp my wii... I 'll google it. I'll post back if i'm still having problems.

    Thanks again,
    -Hans
     

Share This Page