usb loader gx usb device not found switching to channel list mode

Discussion in 'Wii - Backup Loaders' started by fatboy1989, Jun 19, 2015.

  1. fatboy1989
    OP

    fatboy1989 Newbie

    Newcomer
    2
    0
    Jun 19, 2015
    I have recently softmodded my wii and have followed many tutorials to install USB Loader GX. I've got the HC installed so can play my favorite retro games now. I've also managed to install USB Loader GX so I have it as a separate channel (i.e. do not have to go into HC each time to load it) and want to use it to play wii games from SD/Hard Drive. I am trying to use my 32gb SD Card to load the games so have used WiiBackUpManager to load games onto this SD Card.

    I now get the following message:
    usb loader gx usb device not found switching to channel list mode
    It then goes into the USB Loader GX menu but i cannot see the games i have on my SD Card.

    Does my SD Card need to be a different format to FAT32 (which is what mine currently is)?
    Is there a limit to the SD Card size (mine is 32gb)?
    Is there a different application I should be using (other than USB Loader GX) to play my downloaded wii games?
    For future - Is there a particular reason why Wii Backup Manager is needed to put games onto my SD Card i.e. why can i not just copy and paste the game onto the SD card myself?

    Any help would be appreciated as days of research has resulted in nothing :'(

    Thanks
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    686
    128
    Jun 2, 2013
    United States
    You cant run games from sd on usbloader gx only from usb, you will have to use wiiflow or cfg usb loader.
     
  3. fatboy1989
    OP

    fatboy1989 Newbie

    Newcomer
    2
    0
    Jun 19, 2015
    I see. Are the wiiflow or cfg USB Loader as good as the USB Loader GX?
     
  4. Subscriber0101

    Subscriber0101 GBAtemp Regular

    Member
    137
    13
    Jun 9, 2015
    United States
    USA
    Its a problem I encounter too. Here and there, my Wii will erroneously give me "USB Device not found, switching to channel list mode" -- at which point I need to reload the program. For me at least, it fixes with reboots (I don't need to move my USB Stick).

    Make sure your USB Stick (that's what I recall seeing) is in the USB port NOT adjacent to the Sensor bar.