USB Loader GX transfer rate really slow...

Discussion in 'Wii - Backup Loaders' started by Ray305, Aug 1, 2012.

Aug 1, 2012
  1. Ray305
    OP

    Newcomer Ray305 Advanced Member

    Joined:
    Jan 16, 2012
    Messages:
    50
    Country:
    United States
    This problem started last night when I was trying to transfer Guitar Hero 3 and Harry Potter and Order of the Phoenix to my HDD (Toshiba 1TB Canvio Basics 3.0). I've transferred many other games successfully but these two games are a pain :angry: . Guitar Hero 3 starts having problems when it gets to 40% and Harry Potter has problems right from the beginning and I keep hearing noises coming from the drive. The DVD drive is not damaged because I played Guitar Hero from the disc itself and it played successfully without any noises so I'm guessing it's the loader. BTW I'm using USB Loader GX 3.0 and my Wii has all the cIOSs installed from the cIOS d2x v8 final package. Please help me out.
     
  2. BORTZ

    Global Moderator BORTZ wtf, nintendo

    Joined:
    Dec 2, 2007
    Messages:
    10,638
    Country:
    United States
    You could always try a different loader.
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,412
    Location:
    Engine room, learning
    Country:
    France
    or more likely, a different dumper.
    you can try cleanrip too, though it will create a 4GB 1:1 ISO not a .wbfs file.
    Then you can use WiiBackupManager to move and scrub it to a wbfs format.
     
  4. Ray305
    OP

    Newcomer Ray305 Advanced Member

    Joined:
    Jan 16, 2012
    Messages:
    50
    Country:
    United States
    What worries me most are the noises coming from the drive. It only happens when transferring a game, when It's playing a game from the disc, it's completely silent.
     

Share This Page