USB Loader GX: "The file is not a .wad"!

Discussion in 'Wii - Backup Loaders' started by Dan_Aykroyd, Aug 2, 2009.

Aug 2, 2009
  1. Dan_Aykroyd
    OP

    Member Dan_Aykroyd GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    318
    Country:
    United States
    Hi!

    Running Rev 700, I went and try this new feature (added in 685 I think) that would let you install WADs over the network. I tried sending several using SendElf and WiiLoad. After they are received, the topic message comes up and the don't get installed.

    I've already created an issue in the source repository about this, but seemed strange that I haven't found any other message in the forum talking about this, or the new WAD installation altogether.

    So... did anyone tried this? Did it work? Needless to say, the files I sent WERE .wad and they install just fine manually through WAD Manager.

    Thanks!
     
  2. Logan

    Member Logan GBAtemp Advanced Fan

    Joined:
    Nov 21, 2003
    Messages:
    599
    Location:
    Northampton, UK
    Country:
    United Kingdom
    There has been a few pages of talk about this feature in the BIG thread mate.

    The feature is a bit, hmm, "iffy" at the moment. Seems a bit tempermental but not sure whether that's a GX or Wiiload issue. This feature is Giantpune's baby, so probably something he should really answer questions to.
     
  3. Dan_Aykroyd
    OP

    Member Dan_Aykroyd GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    318
    Country:
    United States
    OK... I'll refrain to use it then for a while! I too noticed that the latest changes came very fast (HBC, now WAD installation, network initialization, etc) and don't seem to be quite stable at all. [​IMG]
     
  4. Dan_Aykroyd
    OP

    Member Dan_Aykroyd GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    318
    Country:
    United States
    Tried Rev 703 and it still doesn't work. How could it be that with no .wad have worked, while I clearly saw the giantpune video in YouTube working perfectly for him? I'm sending a true-tested WAD (NES Punch Out in this case, called "PO.wad") and it still says "The file is not a .wad"! WTF???
     

Share This Page