Hacking USB Loader GX Stuck at initializing usb device (vWii)

Muffineer

New Member
OP
Newbie
Joined
Aug 20, 2020
Messages
4
Trophies
0
Age
19
XP
28
Country
Italy
Hello there!
I know this is a very common issue, but believe me, I have tried so many things from so many threads that I honestly don't know what to do
Essentially, I can load USB Loader GX without issues (being able to launch Wii games and GameCube games) if I plug the drive as soon as I am asked to (during the 20 seconds countdown)
BUT
If I am to launch USB Loader GX while the drive is already inserted I remain stuck at the "Initializing USB Device"

The drive is NOT a Flash Drive, I'm being specific because apparently those don't work well
There is also a Wii U formatted drive plugged in the front of the Wii u, but I made sure that the upper back port is left to the Wii drive
The Wii drive is formatted in FAT32 and is 2TB large (don't know if it is useful)

I have attempted to fiddle with meta.xml and the internal USB Loader GX's config, as in I tried changing the IOS used to 249, 250, 251 and 58, with weird results:
The first 2 IOS' seem to all give the same problem (freeze at initialize), while the last two simply refuses to initialize the USB, for some reason

If I had to make a WILD guess, the drive needs more time than the USB loader gives him, and the problem is simply that while in the countdown part it is the drive to say it's ready, in the initialize part the Loader doesn't check if the drive is ok with starting

Tell me if ANY more info is required

I'd really love for this problem to resolve, so if any kind soul could come and help it'd be greatly appreciated
Thanks in advance!

P.S.: Yes, this is just about the same as my first Thread, but I was asked by a moderator to rewrite it in the right forum, so here we are!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: There's even a TV series.