USB Loader GX stopped reading my HDD after changing to cIOS236

Discussion in 'Wii - Backup Loaders' started by subverbo_16, Jun 17, 2013.

  1. subverbo_16
    OP

    subverbo_16 Newbie

    Newcomer
    7
    0
    Jun 17, 2013
    I have been using USB Loader GX for the past 2 months and I havent encountered any problems until just now. I've placed Monster Hunter 3 but it didn't work once I selected "New Game", it just made a long beep sound. I've read from the description that to solve this, some people changed their USB Loader GX settings to IOS 222/ 223. I tried doing it to no avail. I then decided to try 236, but while the USB Loader is booting, it wont detect the HDD anymore!

    it would say:

    Loading cIOS 236
    (then in a spit second shows:) Reloading into cIOS 236 R65535
    (then finally:) Waiting for HDD: 20 sec left....

    Wanted to revert my USB Loader GX back to default settings (iOS 249) but I cant get into the menu anymore! What do I do?

    Edit: When i changed the USB Loader GX settings to IOS 222/223, the loader will still boot up and I can still play other games. How can I revert it back?
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    686
    128
    Jun 2, 2013
    United States
    Delete usb loader gx from sd/usb and do a clean install
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,311
    8,772
    Oct 27, 2002
    France
    Engine room, learning
    Set USBLoaderGX to use slot 249, and update your cIOS in the slot 249, you are using an outdated one or not using the correct base.
    Monster Hunter need a IOS based on IOS56.

    use ModMii to update your cIOS to d2x v8 or v10:
    slot 249 : d2x based on IOS 56
    slot 250 : d2x based on IOS 57

    base 56 allows 99% of games to work
    base 57 allows the remaining games to work (Call of duty, some music games)
     
  4. subverbo_16
    OP

    subverbo_16 Newbie

    Newcomer
    7
    0
    Jun 17, 2013
    Doing a clean install worked! Deleted the HBC channel then reinstalled letter bomb.
    I'll try updating to the correct base so I can play MH3.