USB Loader GX still can't read my HDD after several attempts

Discussion in 'Wii - Hardware, Devices and Utilities' started by Terry937, Feb 10, 2019.

  1. Terry937
    OP

    Terry937 Newbie

    Newcomer
    1
    Feb 10, 2019
    Hong Kong
    I have a HDD which is not corrupted and has been formatted to fat32 format. However, when I was using the WBFS manager, the drive selection menu didn't show me any option. So, I tried to move the game file to the HHD manually. I opened a folder named WBFS and place the .wbfs file in it. Sadly, after connecting it to the wii, USB Loader GX still can't read my HDD and instructed me to re-format it again. I tried several formats, like fat32, wbfs' one, exFAT, NTFS,etc. Still, nothing worked. Can anyone give me some help? I've spent hours on this.
     
  2. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    4
    Jun 15, 2016
    France
    Last edited by jeannotte, Feb 11, 2019
  3. Dave_Chad

    Dave_Chad GBAtemp Fan

    Member
    5
    Jun 29, 2016
    I always format as FAT32 with 32kb clusters as i use the same drive for Wii and Gamecube games. Any larger than 4gb get split if you transfer them using Wii Backup Manager.

    One thing i have noticed is Wii's seem to struggle with high power usage drives. I have had 2.5" drives that draw 0.8a and they struggle to read or won't read at all. In the end i always targeted Wester Digital drives as these are mostly low power like 0.4a and they worked every time. The drives were also picky about the enclosure used too. The same drive would work in one enclosure but not a different branded one. Really picky are Wiis.
     
Loading...