USB Loader GX sends me back to homebrew when starting Wii games

Discussion in 'Wii - Backup Loaders' started by CrazyDean, Nov 10, 2017.

  1. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    now the only problem is that my games won't load. im not sure what to do
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    Like I said : NEVER follow a video tutorial.
    you installed a bad thing.

    Please, re-follow the d2x cIOS install steps, but instead of choosing "d2x v10 r53" choose r52 instead !
    Latest IS NOT better!

    when it tells you to install "base56" choose" "base57" instead.
    let it install and be sure it's successful.

    when it tells you to plug an external HDD on bottom USB Port.... well, that part is good ! you need to use an external HDD on bottom USB Port :)
    DO NOT USE FLASH DRIVES (usb drive, usb keys, thumb drives, whatever the name you use in your country). they do NOT work.


    what you have to do is properly explain what you see.
    "not working" or "won't load" is not a real issue report.

    please, tell us if you see any error, or if it reloads to system menu, or if it's stay on a black screen, etc.
    "won't load" can be different in so many ways.
     
    Last edited by Cyan, Feb 16, 2019
  3. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    re follow what?

    can you give me a rundown what i have to do foreverything? Because i have a game already formatted to wbfs in a harddrive. But i don't know what hard drive format the actual hard drive needs. And ima need a link for the cIOS
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    re-follow what? well, re-follow the video you followed.
    you know, in the video, there is a step where you select things like "r53" or "56" and "57". That part.
    I usually don't look in posted video guides, but this time I did and know what it told you to do, you said you used a video to hack your console, didn't you?
    if you didn't really follow the video you said you followed, no wonder game launching doesn't work.

    Why would you need a link for the cIOS ? I thought you followed that video already.

    re-do the cIOS installer step, and replace "v10 r53" by "v10 r52".
    replace base56 by base57 and base57 by base56.

    the HDD can be WBFS, FAT32, NTFS or ext2/3/4 (linux).
    preferred partition format is FAT32

    having a game in wbfs on the harddrive is not enough. you need to have it at the correct location, and properly renamed.
    either you followed the video and inserted the disc like told, either you didn't and of course you have issues because you just did random things and felt the guide was not good for you (it's isn't good, but still you should at least follow steps correctly if you choose to use a guide)

    so you said you used a video, but didn't do the cIOS installation part (half the video part), and put a game on your drive without knowing how or where nor which format to use? maybe you should start from the beginning again, instead of wondering why it doesn't work.

    hint : the video links to "complete softmod guide", you better follow that guide to hack your console instead of the video done by random user trying to replace the guide.
     
    Last edited by Cyan, Feb 16, 2019
    alexander1970 likes this.
  5. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    i did that and the game finally displayed but now when i actually press start it goes to a blackscreen and sends me back the HBC
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    you did "that" what? please be more specific.
    if you did correctly, it would work.

    you forgot something, or didn't follow the video (and replaced the part with what I said), or randomly copied the game manually on the drive.


    to verify what you have and know if you did things correctly, you can follow the "syscheck" guide linked in my signature and post the log here.


    "the game finally displayed" ... what? I thought it didn't launch, so how did you try to launch it if it wasn't even displayed?

    sorry, I can't help you more. bad report, bad information, no real result and I feel it's going nowhere.
    you shouldn't hack that console.
     
    Last edited by Cyan, Feb 16, 2019
    alexander1970 likes this.
  7. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    signature?

    — Posts automatically merged - Please don't double post! —


    i found it but how do i launch syscheck hacks gen. i don't see it
     
  8. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    6
    Aug 6, 2012
    Switzerland
    you didn't even how to run a homebrew? even with the tutorial linked in Cyan's signature?

    I don't mean to be rude but i totally agree with Cyan : "you shouldn't hack that console."
     
  9. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    well i want to do this and i'm trying and with help i can do it. i've been doing this for like a day going back and forth. I just wanna know why the game diplays and i press start and it just takes to me the HBC
     
  10. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    Here is my SysCheck:
    Warning: Spoilers inside!
     
  11. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    i just misread. A simple mistake my man
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    it seems you properly swapped "base56" and "base57" like I said.
    but you still installed "v10 r53" instead of "v10 r52", when I said r53 is not working, so I'll repeat : last is not best!
    install r52


    it seems your console has already been hacked in the past, it has lot of previous patched system files, some which are unusual (the version of the files are the one used by WiiU, not Wii)
    you didn't need to hack the console, it was already done. why follow random youtube video to do something conflicting with what you already had?


    You STILL didn't answer about your USB device type and how you added the game.
    I'll repeat AGAIN : FLASH DRIVE ARE NOT WORKING !!!! NEVER USE FLASHDRIVES WITH USBLOADERS.
     
    Last edited by Cyan, Feb 17, 2019
  13. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    i am using a toshiba hard drive. 2TB. i downloaded a torrent of super smash bros for the wii i used uTorrent to download. then i decomprosed the rar file then i converted to an iso game. then i used wiijmanager to convert to wbfs format then i copied it to my hard drive. I'm not sure if that's the problem because i load up usb loader gx and the game shows up but it crashes and takes me back to the homebrew channel.
     
  14. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    okay, thanks for the answer :)
    everything is good, up to wijmanager.

    you should use the manager to install the game to your drive, not use it to convert to wbfs format.
    I think the problem is because you copied the wbfs file manually to your drive, and you probably used a wrong folder name?
    when you use the manager to transfer the ISO directo to wbfs in the HDD, the manager converts and rename everything properly.

    if you still want to do it manually, you should follow this layout :

    /wbfs/game title you want [TitleID6]/TitleID6.wbfs

    example :
    /wbfs/new super mario Wii [SNMP01]/SNMP01.wbfs

    the "titleID6" is a unique ID associated to every games by nintendo, and you can't invent it. that's why the manager exists.


    exit to homebrew channel is a symptom of "game file not found".
    so, either
    - the HDD is not compatible (toshiba you said? unfortunately they are not very good for wii/wiiu. other users reported issues with toshiba and ended returning it to buy another brand). it could be your issue here. try another drive if you have any other brand. (WD is best, seagate are okay but not the best. other brand are not a good idea even though they should work. If you have to buy a new one, WD is recommended, and if you don't want a big one don't go bigger than 2TB. with a bigger size you'll have to do more hack steps.
    - the IOS is not good (your default slot 249 is still using r53 instead of r52. it's possible it's your issue)
    - the folder, filename or path to the game is not correct
    - the partition is exfat instead of fat32
    - the partition is compressed if you use NTFS (you need to disable the compress option in the partition preferences on your computer, or maybe reformat to FAT32 instead)
    - the file property has "read only" on FAT32 partition. (though, it usually just blackscreen/freeze, it doesn't reboot)
     
    Last edited by Cyan, Feb 17, 2019
  15. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    well for one i am using a macbook pro ox x el captain 10.11.6
    so i was trying to convert hard drive to fat 32 and i'm not sure if i did that right. and i will send another sys check to see if i fixed the ios or not.

    — Posts automatically merged - Please don't double post! —

    This is my SysCheck:
    Warning: Spoilers inside!

    — Posts automatically merged - Please don't double post! —

    if that was done correctly then it's the hard drive or the game that i need to fix or reformat
     
  16. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    hmm, it's still half done. but not the reason your game doesn't work.

    now you have two identical IOS :
    slot 249 and 250 are identical, it's not bad but it's useless.
    I expected you to install "base57" in slot 249, and "base56" in slot250.
    you did "base56" in both.

    some games don't work with base56, that's why I told you to install base57 in slot249 (the default slot used by usbloaders).


    I don't know Mac enough to help you format to FAT32, sorry.
    verify your partition format before formatting again with not reason, maybe it's already FAT32.
     
    Last edited by Cyan, Feb 17, 2019
  17. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    i have converted my hard drive to ms-dos(fat32). and the game still won't work and there is no other manager i can use because of the mac. i load up usb loader and press start on game and it still takes me back to the homebrew channel.
     
  18. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States
    this my process of formatting the game. I download from a torrent and then i get a folder and then i decompress the .rar file in that folder to get the folder for me to use in wiijamanager then i convert to wbfs then i copy to my harddrive wbfs folder
     
  19. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    when you say "then I copy" you mean you use your file explorer ?
    I'm pretty sure Wijmanager is not a converter, it's an installer/game manager. you need to learn how to use it to manage your games automatically on your drive.
    do not "then copy" yourself.

    in the "select folder/drive" select your hdd partition on one side, and your PC's folder on the other.
    right click on the game you want to put on HDD on the PC tab, and choose "add to wbfs partition" (or something like that). do not choose convert to wbfs.
    are you sure wijmanager work with FAT32? the screenshot I found is "add to WBFS partition" not "add to FAT32 partition".

    there are other managers, like WiiBaFu (backup fusion) (GUI for Wit), or Wit (command line).
     
    Last edited by Cyan, Feb 18, 2019
  20. kevin35462

    kevin35462 Member

    Newcomer
    1
    Feb 16, 2019
    United States

    i used this video
     
Loading...