1. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    Hi boys/girls!
    For some reason the USB loader GX doesnt want to load my wii games, (gc games works fine btw). They show up in the loader menu and I got all the covers aswell but on startup of a game the screen turns black and then it jumps back to the homebrew channel. I've been trying to solve this on my own but with no luck unfortunately. I've also gone trough many tutorials that mentions this problem but no cigar!

    I got a old white wii 4.3E with backwards GC compatibility, I use a 8gb SD card converted to FAT32 where i store my apps, and a WDblue 500gb hard drive converted to FAT32 that is plugged in the bottom usb port. My wii games has been converted to wbfs format using the wii backup manager and has been placed in wbfs\gamename[gameid]\gameid.wbfs


    I'm pretty new to the whole homebrewing process so if I have done something wrong please feel free to tell me! ;)


    Heres the systemcheck:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).
    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 57820317
    Console Type: Wii
    Shop Channel Country: Sweden (107)
    Boot2 v4
    Found 72 titles.
    Found 55 IOS on this console. 5 of them are stubs.
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): Trucha Bug, NAND Access
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access, Beer Ticket
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 01/04/2010.
     
    jeannotte likes this.
  2. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,122
    Country:
    France
    Hello,

    Which version of usb loader gx do you have?

    What games are giving you a black screen ??
    If these are just a few games, you have to try the cios 250 base 57 in the game settings.

    did you check the games like in this photo ==>
    [​IMG]

    Just a coseil:

    always leave the SD card in the wii when you play or others
     
    Last edited by jeannotte, May 2, 2021
  3. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    I use USB loader GX 3.1.1.1278-master (But I have also tried earlier versions like 3.0 r1272)
    What games are giving you a black screen? -All wii games unfortunately, the rest of my emulators and gc games works totally fine.
    And yes I did check the box in the picture.
    When it comes to cios i've tried that to but to no avail.
     
    jeannotte likes this.
  4. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,122
    Country:
    France
  5. blackb0x

    blackb0x GBAtemp Regular
    Member

    Joined:
    Apr 22, 2019
    Messages:
    230
    Country:
    United Kingdom
    Your Wii's time and date is is wrong and 3.1.1.1278 is an old unofficial build.

    Like jeannotte suggested, you can try 1271 or use my version (link is in my signature) and delete the file called GXGlobal.cfg from your SD card.
     
  6. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    I have now tried @jeannotte and your method but can't make it work :(
    What I havent tried is to change to the correct time and date, could that rly be the problem? :O
    Either way, I will try this next, i'll keep you guys posted if that solves this, thanks for the quick respons btw! <3
     
    jeannotte likes this.
  7. blackb0x

    blackb0x GBAtemp Regular
    Member

    Joined:
    Apr 22, 2019
    Messages:
    230
    Country:
    United Kingdom
    Have you opened disk management on Windows and checked that the HDD doesn't have any hidden partitions? If it does then you'd either need to erase the whole HDD or you could try toggling the multiple partitions setting within the loader.

    Having an incorrect date can often cause networking issues, so you'd want to correct that or it may be your next problem.
     
    ca032769, Intenzejuice and jeannotte like this.
  8. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    I changed the time/date and looked for any partition shenanigans, there was none.

    This is maybe worth noting: the album covers work but it only shows a black screen when you click on a wii game to enter the "channel" (where you can select "settings" and "start"). I'm guessing its not suppose to be that way..
     
    jeannotte likes this.
  9. ca032769

    ca032769 INFOCOM Collector
    Member

    Joined:
    Jan 11, 2012
    Messages:
    558
    Country:
    United States
    Have you scanned the drive for errors to see if the WBFS directory got corrupted somehow?

    EDIT: You should also scan your SD card for errors.
     
    Last edited by ca032769, May 4, 2021
    jeannotte likes this.
  10. blackb0x

    blackb0x GBAtemp Regular
    Member

    Joined:
    Apr 22, 2019
    Messages:
    230
    Country:
    United Kingdom
    If you're using the correct USB port you could try changing the loaders IOS to 58 (leaving game IOS set to 249), then go back to the homebrew channel and reload the loader.

    If using IOS 58 doesn't work then restore the loaders to it's default settings and format your HDD to NTFS instead. Then with some games placed onto the HDD try it with my version of the loader (since my versions got better NTFS support).
     
    ca032769, jeannotte and Intenzejuice like this.
  11. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    Ait thx @blackb0x, I will try this and get back to you! :)
     
    ca032769 and jeannotte like this.
  12. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    Sup guys (especially my helpdesk supporters @blackb0x & @jeannotte)!

    I tried to change the loaders IOS to 58 leaving game IOS set to 249, and then reload the loader, it didn't work. Then I formatted the hard drive to NTFS and use the USB Loader GX - Enhanced version from blackb0xs post. But it didn't work either.

    This seems to be a tricky one fellas, I'm starting to feel like I maybe should start over from scratch.

    Any other suggestion?... ^^

    Again thank you for your patience!
     
    jeannotte likes this.
  13. KokoseiJ

    KokoseiJ GBAtemp VOCALOID Enthusiast
    Member

    Joined:
    Jul 18, 2020
    Messages:
    307
    Country:
    Korea, South
    Ok, so... What exactly happened?
    Did you follow the guide and it just decided not to work? if so, what guide did you follow?
    Or, Did it work before but suddenly doesn't work anymore after doing something? if so, what did you exactly do?

    Plus. This could not be an issue here but your IOS249 is d2x-v10beta52. IIRC, v10 is known to be unstable or so, so people recommend to rather use v8-final. We'll gonna talk about that later. so can you answer the first 2 questions I've written above?

    EDIT: btw, You've actually included the Syscheck in the OP! We really thank you for that. People like you are rare to see these days.
     
    Last edited by KokoseiJ, May 6, 2021
    jeannotte and Intenzejuice like this.
  14. almmiron

    almmiron GBAtemp Regular
    Member

    Joined:
    Jan 9, 2012
    Messages:
    299
    Country:
    Brazil
    did you check custom paths on usbloadergx config?
     
    Intenzejuice likes this.
  15. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    I honestly can't even remember where I got the guide from, its been years since I installed homebrew originally. I have just been playing gc, snes, ps and genesis games for the past years and then I figured, why not play some wii games (since i'm actually playing on a wii console)? I basically never got it to work properly and here we are.

    Note: I tried using wiiflow and other versions of the d2x cios installer aswell but it ended with the same result.

    — Posts automatically merged - Please don't double post! —

    Yes I have, but did you have something specific in mind?
    I'm totally open to suggestions ^^
     
  16. almmiron

    almmiron GBAtemp Regular
    Member

    Joined:
    Jan 9, 2012
    Messages:
    299
    Country:
    Brazil
    Like change your wbfs games to another folder, and then change the location on usbloaderGX to look for it.
     
  17. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    Yeah I just tried this, no difference :'(
     
  18. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,122
    Country:
    France
    Intenzejuice likes this.
  19. almmiron

    almmiron GBAtemp Regular
    Member

    Joined:
    Jan 9, 2012
    Messages:
    299
    Country:
    Brazil
    Well. run the newest modmii, and do a hacks update. this will update outdated hacks.

    Your wii is in 4.3u?
     
    Intenzejuice likes this.
  20. Intenzejuice

    OP Intenzejuice Member
    Newcomer

    Joined:
    May 1, 2021
    Messages:
    12
    Country:
    Sweden
    First of all, I absolutely love you! It works! :D

    And now for the next shitshow:
    The GC games stopped working. I'm guessing its the FAT32 to NTFS conversion of the harddrive? (I noticed this on the previous USB loader before I tried out the configurable usb loader v70)

    When I try to start a game up it reads this: "the drive or partition usb:/ is not connected" and a similar error screen is shown on the other USB loader that @blackb0x linked.

    Thank you @jeannotte
     
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, loader, games