1. pwrmac7100

    OP pwrmac7100 Newbie
    Newcomer

    Joined:
    Feb 22, 2019
    Messages:
    2
    Country:
    United States
    I have been using my mod'd Wii happily for years - USB Loader GX (70R15) with a 1TB external drive (NTFS) with approximately 250 titles. My drive failed and so I upgraded to a Hitachi 2TB drive - but I lost all my games and had to download everything new. I now have over 1000 titles on the drive. At first, GX could not read the drive and so updated to r1271 which reads the drive just fine. It takes just under 60 sec GX to finish loading and populate the screen with all of the titles. I don't remember long times with old drive and 250 titles - but I am just chalking this up to having 4X's the information. So....when I attempt to load most of the games I get black screen for roughly 30 secs and then it kicks me back to the main Wii menu. The games that do load take a good 30-60 sec to actually load. One game in particular, Zelda Twilight Princess, gives me a black screen of death with a crush dump error immediately after selecting the game from list (not actually loading the game, but the selecting from the list that should result in a splash screen of the game).

    I have tried several older version of GX - nothing helped. I cannot find the version I started with 70R15 --- that does correlate with any of the listings I've seen.

    I also attached my drive to my PC, launched Wii Backup Manager, and ran a SHA-1 hask check on all of the titles. It failed a few dozen and so I deleted those titles (still the same result afterwards).

    FYI - some games that DO work (but with a long load time) : Mario Kart, Monopoly, Metroid Prime Trilogy, AstroBoy
    FYI - some games that DO NOT work : Minute to Win It, Zelda Twilight (crashes hard), Super Smash Bros (which worked fine on the old drive).


    SysCheck is attached.

    Thanks in advance....
     

    Attached Files:

  2. pwrmac7100

    OP pwrmac7100 Newbie
    Newcomer

    Joined:
    Feb 22, 2019
    Messages:
    2
    Country:
    United States
    Update --- I'm a moron. Apparently I was using Configurable USB Loader prior to the HDD failure (not GX like I thought)...this explains the 70R15. I launch the app from a forwarder channel that I created for GX - but I just point to the CUL instead.

    I updated and launched CUL 70R65 and was able to launch many of the games. I cannot get it to recognize my 2TB drive, but I'll sort that out.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Crashing, Loading, Loader