USB LOADER GX + NEO R7 BLACK SCREEN WHEN STARTING CHANNEL

Discussion in 'Wii - Backup Loaders' started by richysmith, Sep 30, 2009.

  1. richysmith
    OP

    Newcomer richysmith Newbie

    Joined:
    Dec 6, 2008
    Messages:
    2
    Country:
    United States
    CAN ANYONE PLEASE HELP ME?

    I have an Aus Wii, LAH117 (The Aus Version of LU64 from what I understand?) with 4.1

    I have used bannerbomb to successfully get the homebrew channel on, and the trucha bug restorer,
    And now I have both NEOR7 and USB Loader GX installed, I can open both of the menus of the channels, but once I click on start, the screen just goes Black and the Wii Remote turns off?????

    The Original Disc channel and other original channels still work, but both NEOR7 and USB Loader GX just won't start?

    Has anyone had any similar experiences? Know a solution?


    RS
     
  2. flusflus89

    Newcomer flusflus89 Advanced Member

    Joined:
    Apr 12, 2009
    Messages:
    50
    Country:
    Aruba
    Errr... Have you even installed any cIOS on your wii like 222 or 249 so the loaders can work?
     
  3. richysmith
    OP

    Newcomer richysmith Newbie

    Joined:
    Dec 6, 2008
    Messages:
    2
    Country:
    United States

    Do you mean like CIOSrev14?
     
  4. dudon

    Newcomer dudon Newbie

    Joined:
    May 26, 2009
    Messages:
    7
    Country:
    United States
    I have the same problem - did you got this fix?
    please let me know.
     

Share This Page