USB loader GX keeps asking me to "copy to sd card"

Discussion in 'Wii - Backup Loaders' started by spoopyguy0, Nov 20, 2014.

  1. spoopyguy0
    OP

    spoopyguy0 Newbie

    Newcomer
    6
    0
    Nov 20, 2014
    United States
    I had no problems playing gamecube games before today, but now every time I try I get this message "This is on usb. Copy to SD card?" and it wont let me play any gamecube games off usb?

    I tried to find what to do on google but nothing worked...
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,726
    9,022
    Oct 27, 2002
    France
    Engine room, learning
    1. update the loader (latest release is r1233, look in my signature, or on official thread, or on googlecode homepage)
    2. update the gamecube loader you want to use

    3. be sure the "main gamecube path" is set to USB1:/ in the Custom path menu.

    it should work again.
     
  3. spoopyguy0
    OP

    spoopyguy0 Newbie

    Newcomer
    6
    0
    Nov 20, 2014
    United States
    Well I updated usbloader gx like you said, and Cmios is updated too...

    the main gamecube path is usb 1

    but it keeps saying I need an additional gamecube loader??
     
  4. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    851
    279
    Aug 14, 2013
    United States
    Make sure your using Dios Mios and not Dios Mios Lite, Lite is for loading off SD, Normal is for USB, and cMios is for disc loading, someone correct me if I'm wrong.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,726
    9,022
    Oct 27, 2002
    France
    Engine room, learning
    it tells you to use another loader? that's not the message you told on the first post.
    It's two different things!

    If it asks you to use another loader, maybe you don't have DIOS MIOS or DIOS MIOS Lite installed. Are you sure you didn't re-install the official MIOS v10, or "cMIOS"?
    cMIOS is not working with USBLoaderGX ! that's NOT what you want. cMIOS is used to launched burned disc with neogamma.

    If you have official MIOS, it will tell you to select another loader (Devolution or Nintendont)
    You need to go to the settings and change the gamecube loader.
    ... I guess instead of a message I could ask the user to pick one directly from a prompt.