Usb Loader GX is not showing my gamecube ganes

Discussion in 'Wii U - Hacking & Backup Loaders' started by 5DollaShawarma, Jun 20, 2017.

  1. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    I can run the isos through nintendont and they all work great. Its not the ciis either because i can load usbloader gx. Am i missing a file. I have it all setup for nintendont the only UGX files i have are the ones in apps boot.dol meta.xml and icon.png.

    Sent from my SM-J327T1 using Tapatalk
     
  2. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,247
    604
    Oct 10, 2009
    United States
    u have to check the box for gamecube games to appear. it's at the top of the screen. it should have wii, gamecube, and wiiware games or emuNAND games (can't recall which) with a check box for each one.
     
  3. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Yup i have the little tick next to it

    Sent from my SM-J327T1 using Tapatalk
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,247
    604
    Oct 10, 2009
    United States
    iirc, the games go in the games folder followed by its title id. I've never experienced this issue.
     
  5. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Yup usb/games/GALE01(for example/game.iso

    Sent from my SM-J327T1 using Tapatalk
     
  6. monkeyman4412

    monkeyman4412 GBAtemp Advanced Fan

    Member
    691
    158
    Jun 16, 2016
    United States
    Check if its in the .gcm format. Because Nintendont has actually made a reccent update to support more formats. I forgot to switch some of my files to .iso. And usbloadergx hasn't been updated to see .gcms or other formats.
     
  7. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,247
    604
    Oct 10, 2009
    United States
    not sure, @monkeyman4412 may be correct. I've had no problem running gc games through nintendont with or without usb loader gx.
     
  8. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Nope its iso

    Sent from my SM-J327T1 using Tapatalk
     
  9. pedro702

    pedro702 GBAtemp Guru

    Member
    6,337
    1,989
    Mar 3, 2014
    Portugal
    i remenber you had to use soemthing like Smashbros[gameid] there had to be [] on the game ids not just the game id if i recall.
     
  10. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Tried it with that still didnt work

    Sent from my SM-J327T1 using Tapatalk
     
  11. donut32

    donut32 Member

    Newcomer
    23
    11
    Oct 21, 2016
    Hong Kong
    Mine has the same issue every time I load GX Loader - I have to check and uncheck GameCube for them to appear (from the top menu section). Not sure why but that works for me.
     
  12. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Doesnt work for me

    Sent from my SM-J327T1 using Tapatalk
     
  13. donut32

    donut32 Member

    Newcomer
    23
    11
    Oct 21, 2016
    Hong Kong
    is your HDD plugged into USB port1 on the back of the unit?
     
  14. 5DollaShawarma
    OP

    5DollaShawarma Member

    Newcomer
    28
    0
    Mar 12, 2017
    United States
    Hollywood
    Yup

    Sent from my SM-J327T1 using Tapatalk