1. Sofine

    OP Sofine Newbie
    Newcomer

    Joined:
    Jul 16, 2020
    Messages:
    1
    Country:
    Ireland
    Hi all.

    Its my first time posting so be nice!

    USB Loader (Ver 3.0 r1271) seems to initialise the HDD (FAT32), at least I can spot no error in the fast writing when I load it. But it displays the wii channels instead of the games.

    The games were transferred using Wii Backup manager and the game names are all in the correct syntax.

    In the settings I changed the Hard Drive Settings/Game Install Partition to Fat 32. Still didnt work.

    in the Loader Settings the Loaders IOS is IOS 249, and Games IOS is also IOS 249. I changed the Loader IOS to 58, Didnt work. Changed back.

    I have read through some of the threads with similar issues but I cant find a solution.

    If I reformat my HDD to WBFS and transfer the game files using WBFS Manager, (this is what I did like 9 years ago when I first softmodded my Wii), the USB Loader is able to read the games from the USB HDD. I downloaded some new games (wbfs files) but the WBFS Manager could not recognise them. This is when I decided to re format my HDD to FAT 32.
     
    MileX, jeannotte and alexander1970 like this.
  2. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,340
    Country:
    Austria
    Hello and welcome to the Wii Section.:)

    Did you have checked the Icon "Select Loader Mode" for displaying the Wii/GameCube/Channel Games/Apps ?

    P1370221.JPG P1370222.JPG

    Thank you.:)
     
    jeannotte likes this.
  3. MileX

    MileX Advanced Member
    Newcomer

    Joined:
    Jul 13, 2020
    Messages:
    82
    Country:
    United States
    It's happening to me too, any solutions?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading, channel, instead