1. Deleted User

    OP Deleted User Newbie

    So i have all my games working, but they only work for a couple of minutes... for an example in wii play i can play a couple games of ping pong or cow racing but then the next loading screen my disc light goes crazy and its just a black screen. Same thing in new super mario bros... in sonic unleashed i can't even get into a level. I may have to delete some cios/ios files i'm not sure. i tried them all 249 250 222 223.... all equal in the same results.... sometimes when i go into the usb loader i click on something and then usb loader freezes.... also sorry if this is posted somewhere else i looked everywhere before i posted this


    SOMEBODY PLEEEEEEEASE ANSWER
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post
    Member

    Joined:
    Jun 16, 2009
    Messages:
    1,108
    Country:
    Canada
    Have you tried using other loaders to see if it's
    only USB loader gx? It could also be your USB hard drive, check the compatibilty list to see of your device is listed.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problem, Loader,