USB Loader GX halp - Doesn't recognize hdd after updating ios38

Discussion in 'Wii - Backup Loaders' started by Psycho Sonic, Aug 9, 2009.

  1. Psycho Sonic
    OP

    Psycho Sonic Member

    Newcomer
    37
    0
    Nov 24, 2008
    United States
    I'm going insane, this makes absolutely no sense.

    I'm menu 3.2u. GX worked for my hdd absolutely fine earlier. I decide to try to get Monster Hunter 3 working, and it won't. I install ios222 and 223 using the installer from GX's site, but then the wii would just restart when I tried to launch the game. I followed the GX readme to patch ios 36 and updated ios38 to rev14, and all of a sudden my hdd wouldn't be recognized anymore, no matter how much unplugging I did. At this point I just decided to try reinstalling GX, following their readme. I'm now at rev7-- something of GX. Now I get a message saying that it's trying to read my slow usb device, waits 30 seconds, then restarts the Wii.

    Someone. Help. Please.
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    have you tried the other usb port as rev 14 and ios 222/223/202 use bottom/left port
     
  3. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    rev709, correct? Same issue on my end with my testing yesterday. Try a very previous revision (I tried rev549) and it worked fine. There has been a discussion about this problem in another thread, but this should really be brought to the attention of the GX devs (added to that thread)
     
  4. Psycho Sonic
    OP

    Psycho Sonic Member

    Newcomer
    37
    0
    Nov 24, 2008
    United States
    EDIT:

    Wait, I was figuring that when everyone said "switch usb ports", they were making the assumption that I was using the bottom/left port, which supposedly doesn't work for harddrives.

    I just tried that port. IT WORKS.

    I DON'T KNOW WHY, BUT IT WORKS.