USB loader GX, game won't load says 0.00gb

Discussion in 'Wii - Backup Loaders' started by gamehottie, Feb 26, 2010.

Feb 26, 2010
  1. gamehottie
    OP

    Newcomer gamehottie Newbie

    Joined:
    Feb 26, 2010
    Messages:
    2
    Country:
    United States
    having a problem certain iso's wont load. when I click on them I see spinning disc and 0.00gb for file size. If I view file size on HD it says correct file size. When I try to load them I get blank screen. Other ISO's load fine. Below are the ones that won't load

    GHWT NTSC
    Guitar Hero 5 NTSC
    Clone Wars NTSC
    Daisy Fuentes Pliates Ntsc

    Running system menu 4.1E

    Anyone have any suggestions or seen this problem before
     
  2. newtowii2009

    Newcomer newtowii2009 Newbie

    Joined:
    Feb 26, 2010
    Messages:
    2
    Country:
    United States
    @gamehottie

    What rev of usbloader gx are you using?

    try a newer one

    as of right now, to get gh5 to work on my 3.2u i had to get a newer rev, i think it is rev815 and install
    222/223
     
  3. Scuba156

    Member Scuba156 GBAtemp Fan

    Joined:
    Jan 19, 2010
    Messages:
    340
    Country:
    Australia
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    wow thats old, the latest as of now is R916
     
  5. newtowii2009

    Newcomer newtowii2009 Newbie

    Joined:
    Feb 26, 2010
    Messages:
    2
    Country:
    United States
    It is a bit old, but it works with all the games i have tried, i just have no need to update, it has more then i could ask for. Vary happy with USBLOADER GX
    I did the wifi update to rev874 and the parental control did not work, so just went back to r815.
    Yes for the new ones google

    usbloader gx google code



    It will be the first one, then click downloads
     
  6. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
  7. gamehottie
    OP

    Newcomer gamehottie Newbie

    Joined:
    Feb 26, 2010
    Messages:
    2
    Country:
    United States
    Im using rev916 and I have 222/223 installed. BTW thanks for all the replies
     
  8. tbgtbg

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Are you sure the games were ripped/downloaded/transferred/whatever properly? Maybe try another loader, just to see if the game works there. If so, at least you can rule out a bad file.
     
  9. Onanghy

    Newcomer Onanghy Advanced Member

    Joined:
    Mar 21, 2010
    Messages:
    88
    Country:
    United States
    I have the same problem with SSBB, Metroid Prime 3, Pro Evolution Soccer, Star Wars..... al of them with more 4.5 GB; but i can play all of this with CFG Loader v55 without any poblem, i use the r921 usb loder gx, 249 rev 19, 222/223 rev 5..., NTFS hdd partition, wii 4.1 u

    I deleted (10), ripped (5), downloaded (3) NTSC-u , Transferred (10) times with the same result...

    Anyone have any suggestions or seen this problem before
     
  10. chartube12

    Member chartube12 GBAtemp Addict

    Joined:
    Mar 3, 2010
    Messages:
    2,729
    Country:
    United States
    loader gx does'nt support NTFS formatted drives.
     
  11. Onanghy

    Newcomer Onanghy Advanced Member

    Joined:
    Mar 21, 2010
    Messages:
    88
    Country:
    United States
    Chartube12:

    Loader gx r921 support NTFS.... with wbfs folder and wbfs files and titles.txt with WIIBACKUPMANAGER.....

    Thanks for replay...

    Anyone have any suggestions or seen this problem before
     
  12. timebandit

    Newcomer timebandit Member

    Joined:
    Jun 5, 2009
    Messages:
    39
    Country:
    Sweden
    I too have this problem. The problem occured very recently and can't make it go away with any other revs [​IMG]

    So I tried Configurable USB Loader and this application show and runs all those USB Loader GX shows as 0 sizes.
    Seems like i'm going to use CFG USB Loader instead of GX until that problems is gone.
     

Share This Page