1. Amrer

    OP Amrer Newbie
    Newcomer

    Joined:
    Jul 18, 2020
    Messages:
    3
    Country:
    Canada
    Since i installed it several months ago, it has been working perfectly with no problems. Today, for some reason, everytime i try loading a game, it either exits to the wii menu or it freezes with a black screen and the wii remote and the power button stop working. I had a 16gb usb formatted to fat32 when it started so i formatted it to ntfs and reinstalled the game but its still doing the same thing. I only have one game installed (New Super Mario Bros. Wii) but i also tried Kirby returns to dreamland and had the same result. Both games are wbfs files. i also reset global and game settings to default. The game files are in the right place and i verified that they are good and Windows found no problems with the usb. Help is appreciated.
     
  2. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,210
    Country:
    France
    Hello,

    Post a syscheck report, following this guide ==>https://gbatemp.net/threads/posting-a-system-check.300279/

    Do you use "" wii backup manager "" to manage your games ??

    USB keys often give a black screen or do not start (very often):nayps3::cry:

    Prefer a FAT 32 external hard drive and everything will work fine ==>:yaywii::yay:

    test with Configurable loader v70 or wiiflow?
     
    alexander1970 likes this.
  3. Amrer

    OP Amrer Newbie
    Newcomer

    Joined:
    Jul 18, 2020
    Messages:
    3
    Country:
    Canada
    Here is my Syscheck:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 12.18.2008
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x21
    Console ID: 95276410
    Console Type: Wii
    Shop Channel Country: Canada (18)
    Boot2 v4
    Found 121 titles.
    Found 47 IOS on this console. 17 of them are stubs.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 260): Stub
    BC v6
    MIOS v10
    Report generated on 07/18/2020.

    — Posts automatically merged - Please don't double post! —

    And yes i am using Wii backup manager. Also, should i try using wiiflow? becuase i heard it works better with ntfs file systems
     
    jeannotte likes this.
  4. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,210
    Country:
    France
    You must have had an update that went through because your CIOS 249 is empty (stub).

    Your cios are incorrectly installed 249 and 251, follow this guide to reinstall them correctly ==>https://wii.guide/cios

    For more security, install Priiloader (to counter the updates) by following this guide ==>https://wii.guide/priiloader

    Then test your loaders again.

    For the choice of loaders, see each one that suits him.
     
    Last edited by jeannotte, Jul 18, 2020
    alexander1970 likes this.
  5. Amrer

    OP Amrer Newbie
    Newcomer

    Joined:
    Jul 18, 2020
    Messages:
    3
    Country:
    Canada
    That's what I was thinking but I was just waiting for a reply. I reinstalled them and it is working again so thank you. also, do you know what causes this? What kind of update? because I was on 4.3 when I installed it and I thought that was the last one so what kind of update do you mean?
     
    Last edited by Amrer, Jul 18, 2020
    jeannotte likes this.
  6. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,210
    Country:
    France
    It was an update of a game.

    Some games have in-game updates so your CIOS 249 (stub) is empty.
    So that's why you have to reinstall the CIOS 249, following the procedure described on my previous message and also Priiloader to counter the "" online "" "and" DVD "updates and everything will work as before.
     
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - whenever, Loader, exits