1. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    As a wii softmodder, i'm pretty new to this area, but when my wii tries to read my wbfs file in USB Loader Gx, it cuts to a black screen, then a couple of seconds later, it goes to the wii menu. Also i'm trying to load it off my usb, which is in fat32 format. I think I might need help with the whole cios and ios thing, and I have the time to reinstall them, just make sure you give me every step. I can also try to do that system checker thingy if I have the time. I've also tried Wiiflow. Thanks! :)



    EDIT: The game is separated into multiple parts, maybe this could be the reason?? Idk I need a fix.
     
    Last edited: Aug 27, 2017
  2. Cyan

    Cyan GBATemp's lurking knight
    Global Moderator

    Joined:
    Oct 27, 2002
    Messages:
    22,532
    Country:
    France
    The game being in multiple part is on purpose, this is how it's supposed to be.
    (well, as long as your parts are named .wbfs, .wbf1, wbf2 etc.
    if it's .001 .002, or .rar, or r01, or anything else than "wbf" something, then you have the wrong game format.

    you mentioned "read my wbfs files" so I'd just assume you have the correct game file format.


    What you describe is typical of "no cIOS installed".

    ok .. so, I don't know how many times I wrote that guide every weeks ... I should really put a link in my signature x___x

    get d2x cIOS installer for Wii
    create a folder on your SD card here : sd:/apps/d2x_installer/
    extract the downloaded pack into that folder

    be sure network access and internet is setup and working on your Wii
    launch d2x installer from HBC
    select this (with d-pad left/right/up/down) :


    What : d2x v8 final
    where : 249
    base : 57
    version : 65535 (I specifically chose this version for you, you seem to have the "cIOS replaced" issue, so you probably don't have priiloader and just got your softmod deleted by nintendo !)

    Press A to install
    when completed, press Home to exit.

    done.
     
  3. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    Sorry for the dumb question Cyan, but what slot do I put it in the slot map?

    EDIT: I tried putting it in slot 249 in the slot map, and when it's download and patching contents, it says net_gethostbyname failed: -125. It still installed normally though... I'll try to check if my game works in USB Loader. Also when I mean the game is seperated into parts, I mean like I go into Wiiflow, and there are multiple copies of it, and all of them lead to a black screen, then crash to wii menu. Also when I try opening one in USB Loader GX (this one isn't in parts) It does the same. I'll reply back if it works.
     
    Last edited: Aug 27, 2017
  4. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    The grid is just a reference. You pick where you want it installed on the previous screen.
     
  5. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    oh ok thanks, I did as said, but I had recently deleted USB Loader GX because i thought i was using an old version. Well I installed it as an wad file and now it's stuck on loading cIOS 250. Any solutions?
     
  6. Cyan

    Cyan GBATemp's lurking knight
    Global Moderator

    Joined:
    Oct 27, 2002
    Messages:
    22,532
    Country:
    France
    don't install as WAD, it's old too.
    use latest revision (1262 or 1263) from my signature or official thread.

    you shouldn't see more than one time the same game in the loader. if you do, something is wrong with your USB and your files.
    please, show us your USB content (screenshot maybe?)


    The error you get is probably because it can't connect to the server, or you didn't enable network first.
    be sure you don't block access to nintendo servers (if you filter URL for 3DS or wiiu, disable DNS filtering, etc.) don't forget to re-enable filtering after that.
     
    Last edited: Aug 27, 2017
  7. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    may I have a link to your thread please? Thanks for helping me with my problem btw :D
     
  8. Cyan

    Cyan GBATemp's lurking knight
    Global Moderator

    Joined:
    Oct 27, 2002
    Messages:
    22,532
    Country:
    France
    gbatemp > forum > wii > usbloader > usbloadergx ?

    or

    my signature ? well, in all my posted messages.
     
    Last edited: Aug 28, 2017
  9. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    ok i'm going to install it now from your website

    — Posts automatically merged - Please don't double post! —

    well usb loader gx is working now, but it doesn't see my game... help?
     
  10. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    Sorry if I'm making this harder for you, but i tried your method, and it just made the games disappear. I can do a syscheck if you would like. Anyway I a new cios installed and whenever I load into iOS 249 or 250, it stays on a black screen and it doesn't crash to home brew or wii menu. Also I tried getting another game to load, and it doesn't work. I need instructions on how to install USB loader to my SD card, cause I may have messed something up. Help on the issue is greatly appreciated! :)
     
  11. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
  12. Wild_Turtle

    OP Wild_Turtle Member
    Newcomer

    Joined:
    Aug 27, 2017
    Messages:
    10
    Country:
    United States
    What’s up guys so sorry if it’s stupid but I’m reviving this dead thread because all I had to do is use wbfs file format for my games and I formatted my usb to wbfs using wii backup manager. Lol it’s been so long, I just randomly decided to do it since I quit on hacking it, although btw kind of rude how you guys just left the thread :(

    — Posts automatically merged - Please don't double post! —

    @Cyan
     
  13. Cyan

    Cyan GBATemp's lurking knight
    Global Moderator

    Joined:
    Oct 27, 2002
    Messages:
    22,532
    Country:
    France
    No idea what you want or ask.
    just stop following video tutorials, that's the reason you have problems. ALL existing videos are bad and outdated!
     
  14. Dakalatte

    Dakalatte Newbie
    Newcomer

    Joined:
    Oct 21, 2019
    Messages:
    1
    Country:
    Serbia, Republic of
    Hello Cyan. I am new to this forum but I see that you are a person of knowledge so I hope tou can help me .
    After I installed “Mario Party 9” on my usb and tried to open it on my Wii, the game crashes with a “wrong region” error message. I turned off my Wii and after that when I tried to open my USB loader GX it would crash on start up every time. It takes me back to the. Wii menu immediately . Don’t know what to do...
     
    Last edited: Oct 21, 2019
  15. jeannotte

    jeannotte GBAtemp Maniac
    Member

    Joined:
    Jun 15, 2016
    Messages:
    1,123
    Country:
    France
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - crashing, Loader,