USB Loader GX Code dump

Discussion in 'Wii - Backup Loaders' started by freddyc, Jul 29, 2009.

  1. freddyc

    freddyc Newbie

    May 18, 2006
    I have had problems with my USB Loader Gx after I formatted my USB Disk.
    When I formatted so I made two different 2 partitions, one with FAT 32 and one with WBFS.

    But now when I start the USB loader GX, so he can find no games once I enter the program, for 95% of the time I get a Error Code Dump.

    What if there were errors on the disk and tried to Wanikokos USB Loader 1.1 and Uloader. These work without problems, and find all the games.

    anyone who had the same problem and know how to go about?
    Have no desire to bring the Games to the PC again and start from the beginning.
    Have tried with cIOS 13 and 14.

    Please help!
  2. PettingZoo

    PettingZoo yesss

    Oct 5, 2008
    in the trap
    I'm not sure what the format that it uses, but try using FAT16? Either that or it might not be sure which partition to use and is getting confused?