USB Loader GX and CBUL not seeing some games

Discussion in 'Wii - Backup Loaders' started by Baltes, Nov 14, 2012.

Nov 14, 2012
  1. Baltes
    OP

    Newcomer Baltes Newbie

    Joined:
    Oct 24, 2009
    Messages:
    6
    Country:
    United States
    Modding a friends wii and I ran into an issue that i've never seen before. This is my 5th wii softmod, so it's become somewhat routine but this issue has me absolutely stumped.

    I modded it, got everything running correctly, and copied all my games to my friends hard drive. USB Loader GX and Configurable Backup Loader displayed everything just fine, but then the time came to get more games specific to his needs and for some reason most of what i've gotten for him is not showing up in either loader.

    He got a 1tb USB 3.0/2.0 HDD. for now I have a single NTFS partition. All games are in .wbfs format, in their respective folders within a WBFS folder so it would look like this:
    root\WBFS\STFE52 - Transformers - Prime\STFE52.wbfs
    all games are arranged in the same way, I have tried moving these to my own hard drive which is FAT32 filesystem, same folder structure. No luck

    I double checked the games against Dolphin and they boot fine in .iso or .wbfs format

    has anyone experienced this or a similar issue?
    there are close to a dozen games that aren't showing up at all, but they are definitely there.
     
  2. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    try root/wbfs/NAME[ID6]/ID6.wbfs
    WBM can do that for you if you want ("update storage convention" iirc)
     

Share This Page