Homebrew USB Loader GX always sending me to HBC or Wii Menu

Ronggur

New Member
OP
Newbie
Joined
Aug 13, 2021
Messages
1
Trophies
0
Age
20
XP
5
Country
Philippines
Hi All,

New to the Wii Homebrew Community. I’ve had experience to mild softmod on 3.1 System Menu back in 2009. I thought softmod would be easier by now, and I’m none the wiser.

Recently I’ve found my old Wii and just updated to the latest 4.3U system menu.

The problem right now is that every time I tried to load a game through USB Loader GX, I got kicked back to the Homebrew Channel or Wii Home Screen (if I use the USB Loader GX Channel).

I followed the most recent softmod instruction on youtube, which is:
  1. Format my external HDD & SD Card to FAT (with MacOS, that’s still counted as FAT 32).
  2. Filled the SD Card with apps for softmod.
  3. Hacked the Wii with Letterbomb.
  4. Bootmi on flash disk.
  5. Install cIOS with d2x cIOS ver. 3.1, with
    • Slot 249 cIOS base 56 v10 beta52 d2x-v10-beta52 revision 65535
    • Slot 250 cIOS base 57 v10 beta52 d2x-v10-beta52 revision 65535
    • Slot 251 cIOS base 58 v10 beta52 d2x-v10-beta52 revision 65535
  6. Copy ISOs & WBFSs to the external HDD, with the correct folder and path files that the app will recognize the files. Also got iso/ Wbfs dumps from V**m’s.
  7. Install Nintendont, and checked that GC games are running smooth.
  8. Install WiiSXR, and checked that PS1 games are running with kinks.
  9. Install USB Loader GX 3.0 r1272 mod (e25c4e7), tried to load a game the first time, it went blank. And other times, it just send me back to Homebrew or Wii Menu Screen.
At this point, let me elaborate my experience with USB Loader in general.

On USB Loader GX, if I choose a GameCube game Boot animation / Game preview is present (though only static picture) and game would run normal. While on Wii games, boot animation is blank and I’d be sent to HBC or Wii system menu. I didn’t change the game loader, which slot 249.

On WiiFlow, I can see the boot animation running, but it went to black screen with codes and scripts.

In hindsight, I thought softmodding Wii would be easy and wii homebrew has matured as it has been many years since the console has been discontinued and also many of the instructions that I see is generally the same. However, I noticed that many people have similar problem with differing solutions.

My assumption is that I have the wrong or incorrect cIOS installed. I’ve tested several d2x cIOS but the problem prevails. Do I need Hermes cIOS at this point? Or Maybe ModMii or even the older Wii Mod Batch File?

Any solutions will be greatly appreciated!

Thank you


SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 09.07.2006
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x11
Console ID: 43537496
Console Type: Wii
Shop Channel Country: Anguila (8)
Boot2 v4
Found 109 titles.
Found 45 IOS on this console. 9 of them are stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120, Info: rev 4889): No Patches
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): No Patches
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912, Info: rev 6687): No Patches
IOS80 (rev 6944): Trucha Bug
IOS249[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS251[58] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 08/13/2021.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • Julie_Pilgrim @ Julie_Pilgrim:
    "very dark scenes are more common than very bright scenes" not in the games i play
    Gift
  • The Real Jdbye @ The Real Jdbye:
    really have to buy the top end model to get a tv that doesnt have any of those compromises and that would've had more dimming zones too but i am not made o money
    Gift
  • The Real Jdbye @ The Real Jdbye:
    @Julie_Pilgrim "very bright" is essentially pure white
    Gift
  • The Real Jdbye @ The Real Jdbye:
    pure white doesn't show up all that much it's mainly when looking at a bright sky
    Gift
  • The Real Jdbye @ The Real Jdbye:
    and if the clouds in the sky have slightly less definition to them because i turned on the contrast enhancer who cares
    Gift
  • The Real Jdbye @ The Real Jdbye:
    that's not important
    Gift
  • The Real Jdbye @ The Real Jdbye:
    i can't tell the difference
    Gift
  • The Real Jdbye @ The Real Jdbye:
    but i can certainly tell the difference with black crush if i'm watching a scifi movie and i can't see wtf is going on
    Gift
  • SG854 @ SG854:
    Human vision is logarithmic, it's not linear. And nits doesn't tell the whole story of perceived brightness. OLED'S look brighter then LCD's even when both are set to the same nit values because of the higher contrast ratio on OLED's
    Gift
  • SG854 @ SG854:
    OLED's have a 3D look
    Gift
  • kenenthk @ kenenthk:
    Charging port is more likely to fry up or battery fail before the display tbh lol
    Gift
  • The Real Jdbye @ The Real Jdbye:
    "And nits doesn't tell the whole story of perceived brightness" it's not about perceived brightness it's about all HDR content in TV and movies being mastered for 1000 nits so it doesn't look right with anything lower, it's also about dynamic range
    Gift
  • The Real Jdbye @ The Real Jdbye:
    "OLED's have a 3D look" no they don't lol
    Gift
  • SG854 @ SG854:
    As an owner of a OLED and you saying that you never seen an OLED I think I know what I'm talking about lol. I'm not talking about 3D as in 3D glasses. I'm talking about depth and pop in the picture
    Gift
  • kenenthk @ kenenthk:
    I mean to be fair og vitas are still kicking and not many have suffered from pixel bleed and they're going on nearly 10 years
    Gift
  • SG854 @ SG854:
    OLED's can get away with a lower peak brightness and still provide punchy HDR because of their contrast ratio. Like I said human vision is logarithmic. The higher the peak brightness the diminishing returns in perceived brightness.
    Gift
  • kenenthk @ kenenthk:
    Just get 5 years enjoyment out of it until Nintendy releases something and everyone forgets about switch games lol
    Gift
  • SG854 @ SG854:
    @The Real Jdbye Oleds hit around 750 nits nowadays. The difference between a 1000 nit and a 750 nit isn't huge. It's only about a 4% increase in perceived brightness. Not huge at all. You'll need at least 2000 nit displays to notice a bigger difference.
    Gift
  • SG854 @ SG854:
    Read this thread it explains it. 1000 nits is not a huge jump from 750 the LG OLEDs can hit. As I said human vision is non linear.
    +2
    Gift
  • Gift
  • mr_switch @ mr_switch:
    Not exactly 3D but the colors does pops out more
    Gift
  • mr_switch @ mr_switch:
    I just want a true dark mode theme
    for OLED Switch
    Gift
  • Julie_Pilgrim @ Julie_Pilgrim:
    yeah honestly i hate how the only two switch theme options are blinding holy light of god or grey
    Gift
  • El_Doot @ El_Doot:
    Kill eyes OR bore eyes to death
    +1
    Gift
  • Julie_Pilgrim @ Julie_Pilgrim:
    switch dark mode is ok i just wish it was a bit darker
    Gift
    Julie_Pilgrim @ Julie_Pilgrim: switch dark mode is ok i just wish it was a bit darker