Usb loader G_X v2 wont work now

Discussion in 'Wii - Backup Loaders' started by theskid, Feb 6, 2011.

Feb 6, 2011
  1. theskid
    OP

    Newcomer theskid Member

    Joined:
    May 6, 2009
    Messages:
    13
    Country:
    United Kingdom
    recently installed usbloader GXv2
    always used usbloader gx without any problems running 4.2E wii

    at first it worked but all i get now is a balck screen when selecting games from my HDD ,it recognises the drive and picks up the games but will not boot them for some reason just a black screen
    I have tried everything from formatting my SD card and by the way my HDD has 2 partitions on it a FAT32 and a NTFS were the FAT32 i use for wii
    but never had problems before ?????

    i have just installed wiiflow and all is running fine from that so it is definately USBLOADER g_Xv2.0
    looked online for possible solutions but could not find anything as i prefer usbloader GX as it has more settings ect
     
  2. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:

    i was getting this with some games, not all, and someone told me to change the following

    It is probably due to the video mode, change this to disc default (as it used to be and is now in later Beta's) It is currently System default

    and it worked for me, thanks to kittykat for posting it.
     

Share This Page