Hacking USB Loader Channel not working

coh2009

New Member
OP
Newbie
Joined
May 18, 2012
Messages
1
Trophies
0
XP
1
Country
Hi,

Having softmodded my Wii a few years ago I recently started playing it again. However, I found that the software I was sing was a bit out of date. All of my back ups worked in the USB Loader GX until I decided to install cIOS224[57]-v5.1 with Wad Manager 1.3. I also accidently used an old cIOS installer inc the Homebrew channel but I assume that had no affect. Now games won't load or have error 002. There was also a series of command lines that came up once when starting USB loader GX.

Anyway I want to fix this problem and get a new start to my softmod in order to play my back ups again.

Any help would be much appreciated.
 

JN_big3

Well-Known Member
Member
Joined
Oct 1, 2011
Messages
223
Trophies
0
XP
196
Country
Hi,

Having softmodded my Wii a few years ago I recently started playing it again. However, I found that the software I was sing was a bit out of date. All of my back ups worked in the USB Loader GX until I decided to install cIOS224[57]-v5.1 with Wad Manager 1.3. I also accidently used an old cIOS installer inc the Homebrew channel but I assume that had no affect. Now games won't load or have error 002. There was also a series of command lines that came up once when starting USB loader GX.

Anyway I want to fix this problem and get a new start to my softmod in order to play my back ups again.

Any help would be much appreciated.

resoftmod using ModMii
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: +1