USB Loader -> Black Screen

Discussion in 'Wii - Hacking' started by CJay, Jan 29, 2010.

Jan 29, 2010

USB Loader -> Black Screen by CJay at 5:01 PM (779 Views / 0 Likes) 3 replies

  1. CJay
    OP

    Newcomer CJay Member

    Joined:
    Jan 23, 2008
    Messages:
    38
    Country:
    United States
    My Wii works perfectly and i usually know my way around modding a wii. But a friend gave me his Wii and im not sure what went wrong. First if he tries to boot a usb loader the screen goes black and i have to shut the wii down and booting new.

    he has HBC installed and it says "1.06 IOS61 v21.29" on the top right corner. im asuming he has an old cIOS becaus it worked before but then he made a wii system update 4.2E. since then none of the USB loader work.

    i tried to update his cIOS with a Rev.13 or 14 update i had on my HD but the wii controller always looses connection and i can't do anything.

    im sure this is a problem easy fixed for you guys. any help is appreciated.
     
  2. WiiNero

    Newcomer WiiNero Advanced Member

    Joined:
    Jan 20, 2010
    Messages:
    80
    Country:
    Germany
    I know the issue with the lost wiimote connection on cIOS installer launch. I've fixed it by using an other trucha patched IOS instead of 249 (for example ios 36) for cIOS installation.
     
  3. CJay
    OP

    Newcomer CJay Member

    Joined:
    Jan 23, 2008
    Messages:
    38
    Country:
    United States
    im a bit unsure what to do next.
     
  4. WiiNero

    Newcomer WiiNero Advanced Member

    Joined:
    Jan 20, 2010
    Messages:
    80
    Country:
    Germany

Share This Page