USB Loader (any) STILL WILL NOT READ MY DRIVE...

Discussion in 'Wii - Backup Loaders' started by WiiFan2012, May 18, 2010.

  1. WiiFan2012
    OP

    Member WiiFan2012 GBAtemp Regular

    Joined:
    Dec 1, 2009
    Messages:
    177
    Country:
    United States
    I have my Seagate FreeAgent GO partitioned as two partitions; one for Wii games and another for my regular files. I have a "wbfs" folder and RMCE01 (Mario Kart). I have Mario Kart in the "wbfs" folder, correctly named and when ever I load up USB Loader I get this screen:

    P#0 UNK-e (?)
    P#1 UNUSED
    P#2 UNUSED
    P#3 UNUSED

    What the **** is wrong with my USB? When I first got it, it worked PERFECTLY with WBFS and USB Loader, and now it won't work worth a crap.

    Don't tell me to use FAT32, as I CAN'T format my Wii partition to FAT32. (Partition is 100GB.)

    Take [​IMG] , USB!
     
  2. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    You can format it to FAT32, you just can't use Windows proper to do it. This tool will format it to FAT32 for you. It sounds like your WBFS partition is corrupt, and there's not much you can do to fix that apart from completely reformatting, and if you need to reformat FAT32 is the way to go.
     
  3. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    I guess you haven't tried FAT32Format to use FAT32 to format. [​IMG]

    Your could try to extract your games from WBFS and then completely reformatting the drive as FAT32 or NTFS.
     

Share This Page