USB Loader 1.4 slower by 18 times compared to 1.1

Discussion in 'Wii - Hacking' started by wiiyou, Apr 15, 2009.

  1. wiiyou
    OP

    wiiyou Member

    Newcomer
    12
    0
    Dec 26, 2008
    The 1.4 USB Loader is very slow ripping games from disc.

    Using same CIOS rev10.

    Ripping game WiiPlay:

    USB Loader 1.1 takes 1 minute
    USB Loader 1.4 takes 18 minutes
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    This has been noted before, I think its gonna be updated.
     
  3. india3

    india3 Advanced Member

    Newcomer
    80
    0
    Oct 18, 2008
    India
    you know, the title made me assume that you meant the loading speed, not the ripping speed...

    and yeah, like beegee7730 said, it's probably going to be fixed in the next version..
     
  4. maximusprimate

    maximusprimate Member

    Newcomer
    16
    0
    Apr 10, 2009
    Canada
    So rip the games in 1.1, and play them in 1.4...
     
  5. wiiyou
    OP

    wiiyou Member

    Newcomer
    12
    0
    Dec 26, 2008
    I hope it also improve on its usb support. As right now, everytime I start USB Loader, I'll have to disconnect and connect my drive for it to detect.
     
  6. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    This is why i just stook with 1.1 and nothing else.
     
  7. TheOnlyOneHeFear

    TheOnlyOneHeFear Member

    Newcomer
    46
    0
    Apr 7, 2009
    Best choice you've got at the moment
     
  8. FoGBaV

    FoGBaV Advanced Member

    Newcomer
    82
    0
    Jan 31, 2008
    I really hope that someone puts a CRC Checksum and verify option into all the tools out there ...

    I have a very bad feeling about WBFS and all this versions ...

    I don't want to loose all isos on HDD because of some bugs in the code .... hmmm ...8(
     
  9. CheatingSoi

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    Even when I go back to 1.1, its still just as slow.
     
  10. Supercool330

    Supercool330 GBAtemp Advanced Fan

    Member
    687
    140
    Sep 28, 2008
    United States
    That's because it is a cios10 thing, not a 1.4 problem.
     
  11. CheatingSoi

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    But I never installed cios10

    I just installed cios 9 to make sure but If you use the internet install, does it install 10? maybe that would be my problem.
     
  12. wiiyou
    OP

    wiiyou Member

    Newcomer
    12
    0
    Dec 26, 2008
    If you tried both 1.1 and 1.4 and find it slow then maybe the problem is something else like your usb drive?
     
  13. CheatingSoi

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    thats what I thought, but I am using the same USB drive as always.

    Ok, I somehow got it to work. I am using a different usb drive, but I keep testing my original one and it never worked. I tried it once more and it is back to original speed. The problem is, I don't have any extra form of memory. I am using my 4GB Micro SDHC card that I use in my Acekard. I got the DSi so now I use my DS, so I started using my moms 2GB flashdrive and that is increaibly slow and she needs it. I tried using my USB drive but it doesnt work. I have an 500GB WD harddrive that would be perfect! But no matter what I do, Windows will not let me partition it. I would like to go buy something but I just want something cheep and it doesn't have to have a big load of memory. I was looking around and the only thing I 100+GB HD's. Isnt there anything like a 20GB HD? I also want something that works with USB loader (obviously) and is not slow to install like my other USB that is giving me problems.
     
  14. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    has anybody timed a backup and not just looked at the time estimate on the screen?

    i know that 1.1 was not too good at estimating time.
     
  15. ShaneC

    ShaneC Advanced Member

    Newcomer
    55
    0
    Jan 11, 2009
    United States
    1.1 is deffinatly faster.


    I've had ZERO problems with my drive (old WD My Book). Actual drive is WD800BB; 80gig IDE, 2MB cache. Tests at 55mb/sec under hdpram.

    Wii Sports took about 15mins in 1.4, and 56secs in 1.1
     
  16. Old Reprobate

    Old Reprobate Member

    Newcomer
    12
    1
    Apr 15, 2009
    United States
    Washington
    Agreed, [​IMG] 1.1 is alot faster than 1.4 at ripping. With Maddan 08 it took me 30+ mins on 1.4. Then when I tried it on 1.1, I was down to 10 mins. So untill V1.5+ hits I would rip with 1.1 and play with 1.4.