USB Loader 1.4 slower by 18 times compared to 1.1

Discussion in 'Wii - Hacking' started by wiiyou, Apr 15, 2009.

Apr 15, 2009
  1. wiiyou
    OP

    Newcomer wiiyou Member

    Joined:
    Dec 26, 2008
    Messages:
    12
    Country:
    Australia
    The 1.4 USB Loader is very slow ripping games from disc.

    Using same CIOS rev10.

    Ripping game WiiPlay:

    USB Loader 1.1 takes 1 minute
    USB Loader 1.4 takes 18 minutes
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    This has been noted before, I think its gonna be updated.
     
  3. india3

    Newcomer india3 Advanced Member

    Joined:
    Oct 18, 2008
    Messages:
    80
    Country:
    India
    you know, the title made me assume that you meant the loading speed, not the ripping speed...

    and yeah, like beegee7730 said, it's probably going to be fixed in the next version..
     
  4. maximusprimate

    Newcomer maximusprimate Member

    Joined:
    Apr 10, 2009
    Messages:
    16
    Country:
    Canada
    So rip the games in 1.1, and play them in 1.4...
     
  5. wiiyou
    OP

    Newcomer wiiyou Member

    Joined:
    Dec 26, 2008
    Messages:
    12
    Country:
    Australia
    I hope it also improve on its usb support. As right now, everytime I start USB Loader, I'll have to disconnect and connect my drive for it to detect.
     
  6. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
    This is why i just stook with 1.1 and nothing else.
     
  7. TheOnlyOneHeFear

    Newcomer TheOnlyOneHeFear Member

    Joined:
    Apr 7, 2009
    Messages:
    46
    Country:
    United Kingdom
    Best choice you've got at the moment
     
  8. FoGBaV

    Newcomer FoGBaV Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    82
    Country:
    Sweden
    I really hope that someone puts a CRC Checksum and verify option into all the tools out there ...

    I have a very bad feeling about WBFS and all this versions ...

    I don't want to loose all isos on HDD because of some bugs in the code .... hmmm ...8(
     
  9. CheatingSoi

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    Even when I go back to 1.1, its still just as slow.
     
  10. Supercool330

    Member Supercool330 GBAtemp Advanced Fan

    Joined:
    Sep 28, 2008
    Messages:
    659
    Country:
    United States
    That's because it is a cios10 thing, not a 1.4 problem.
     
  11. CheatingSoi

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    But I never installed cios10

    I just installed cios 9 to make sure but If you use the internet install, does it install 10? maybe that would be my problem.
     
  12. wiiyou
    OP

    Newcomer wiiyou Member

    Joined:
    Dec 26, 2008
    Messages:
    12
    Country:
    Australia
    If you tried both 1.1 and 1.4 and find it slow then maybe the problem is something else like your usb drive?
     
  13. CheatingSoi

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    thats what I thought, but I am using the same USB drive as always.

    Ok, I somehow got it to work. I am using a different usb drive, but I keep testing my original one and it never worked. I tried it once more and it is back to original speed. The problem is, I don't have any extra form of memory. I am using my 4GB Micro SDHC card that I use in my Acekard. I got the DSi so now I use my DS, so I started using my moms 2GB flashdrive and that is increaibly slow and she needs it. I tried using my USB drive but it doesnt work. I have an 500GB WD harddrive that would be perfect! But no matter what I do, Windows will not let me partition it. I would like to go buy something but I just want something cheep and it doesn't have to have a big load of memory. I was looking around and the only thing I 100+GB HD's. Isnt there anything like a 20GB HD? I also want something that works with USB loader (obviously) and is not slow to install like my other USB that is giving me problems.
     
  14. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    has anybody timed a backup and not just looked at the time estimate on the screen?

    i know that 1.1 was not too good at estimating time.
     
  15. ShaneC

    Newcomer ShaneC Advanced Member

    Joined:
    Jan 11, 2009
    Messages:
    55
    Country:
    United States
    1.1 is deffinatly faster.


    I've had ZERO problems with my drive (old WD My Book). Actual drive is WD800BB; 80gig IDE, 2MB cache. Tests at 55mb/sec under hdpram.

    Wii Sports took about 15mins in 1.4, and 56secs in 1.1
     
  16. Old Reprobate

    Newcomer Old Reprobate Member

    Joined:
    Apr 15, 2009
    Messages:
    12
    Location:
    Washington
    Country:
    United States
    Agreed, [​IMG] 1.1 is alot faster than 1.4 at ripping. With Maddan 08 it took me 30+ mins on 1.4. Then when I tried it on 1.1, I was down to 10 mins. So untill V1.5+ hits I would rip with 1.1 and play with 1.4.
     

Share This Page