USB HDD detection in older Wii

Discussion in 'Wii - Hacking' started by kwirky, Jun 16, 2009.

Jun 16, 2009
  1. kwirky
    OP

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    I have a older Wii (LU50) and newer Wii(LU63). It seems the newer Wii has higher compatibility with my western digital USB hard drive. Sometimes, the newer Wii just can find USB device. I need to power cycle the Wii and USB drive several times to make it work. Is there any reason behind this? Did Nintendo change the USB hardware? I am using usbloader gx and cios13b.
     
  2. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    you sure you have 13B on both of em? Not 13a on 1 and 13b on the other 1?
     
  3. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    try rev9 or rev10? they work with out any bugs and other crap and are more stable.
     
  4. kwirky
    OP

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    I tried rev9 and rev10 also. It didn't help.
     
  5. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    did you try plugging in the usb hdd after the usb loader starts? some wiis you have to do that.
    if not try thet, also make sure it's the bottom usb port(if the wii is sitting flat not the one that's on the bottom.)
     
  6. kwirky
    OP

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    OK. I will try that when I go home.
     

Share This Page