USB Hard Drive seems to randomly "unmount"

Discussion in 'Wii - Backup Loaders' started by Thomasaur, Jan 10, 2011.

Jan 10, 2011
  1. Thomasaur
    OP

    Newcomer Thomasaur Newbie

    Joined:
    Jan 10, 2011
    Messages:
    1
    Country:
    United States
    I have ben working on this for weeks to no avail.
    I have tried multiple loaders, installing all sorts of different cIOS's and the like and have even tried different file formats on my external (WBFS, FAT, and NTFS)
    All the drives I have tried this on have given me the same problem.
    This is what goes down:
    Everything seems to be fine. My games load up, and I can play for about 5 minutes.
    Suddenly, when it needs to load anything from the IOS, it just hangs like it is loading but can't find anything.
    I unplug the drive, plug it back in, and it loads just fine.
    The problem is, this happens at shorter and shorter intervals until it just refuses to load (I also think it killed one of my drives)

    I am at a loss and have NO idea what could be causing this. Any help would be appreciated.
     
  2. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    your drive is spinning down/sleeping...the manufacturer should have software to turn that feature off.
     

Share This Page