USB driver is damaged on my wii

Discussion in 'Wii - Hacking' started by ian2009, Sep 16, 2009.

  1. ian2009
    OP

    ian2009 Member

    Newcomer
    10
    0
    Apr 11, 2009
    hi, my usb hard drive has stopped working on my wii, i tried reinstalling usb2 but i got an error message, i tried restoring my nand with bootmii but the problem is still there, no usb loader will detect my hard drive, it still works on my pc when i use wbfs.
    Edit/Delete Message
     
  2. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    did you change anything recently? upgrade a cios version?

    have you tried the other usb port?
     
  3. ian2009
    OP

    ian2009 Member

    Newcomer
    10
    0
    Apr 11, 2009
    fixed it now, u just rolled back to cios rev 13b and the hard drive works now.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Somehow I'm guessing you could have solved this by trying the other USB port, but whatever.
     
  5. RRoD420

    RRoD420 Member

    Newcomer
    18
    0
    Aug 23, 2009
    United States
    lol yeah the new rev14 only lets the usb loader read from 1 usb port.
     
  6. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    yup thats true and it sucks because Mplayer CE wont read my media drive from port 2 so you always have to switch if you have 2 Usb Drives hooked up (on cios 11 i can use usb port 1 for my media and port 2 for my usb drive on rev 14 ive had to switch them as if port 2 were worthless so i can see where he might think that it was broken on rev 14 essentially in a way IT IS broken! compared to say rev 11 usb port functionality but the fact is rev 14 is better so i just use usb port 1 (unless im using wiispeak or usb keyboard these work fine from port 2)