Homebrew USB Drive Not Found in USB Loader GX, even though it should (on vWii)

jpmcruiser

Active Member
OP
Newcomer
Joined
Oct 7, 2012
Messages
33
Trophies
0
XP
314
Country
United States
When USB Loader GX loads up it seems to be doing it normally, but once the loading part is done and the main screen is opened, there is a message that says "USB Device not found. Switching to channel list mode."

As long as I am remembering correctly, the drive was detected normally once I had USB Loader GX opened for the first few times, but then a little later when I restarted the console I got the message asking if I wanted to reformat for Wii U use. I figured that this isn't what I wanted but I decided to try it out anyway to see what would happen. That obviously made the drive not work for this, so I reformatted it with guiformat to fat32 as it was before. Now every time when I open USB Loader GX I get this retarded message telling me the the USB isn't detected, even though it appears to be detected upon the booting up of the app (the loading doesn't stop and wait for a USB to be inserted with a time counter at any point).

And before any of these problems began, I had tried to install a game to the drive through USB Loader GX and upon starting it the download meter just got stuck at 100% and I had to unplug the console to get it to turn off. How do I fix this?

I followed this guide here to a dot with homebrewing my vwii, other than the fact that I used smashstack for the homebrew channel (https://wiiu.guide/vwii-modding.html)

The version of USB Loader GX I am using is from this link: https://sourceforge.net/projects/usbloadergx/?source=typ_redirect

Can somebody please help me?
 

jpmcruiser

Active Member
OP
Newcomer
Joined
Oct 7, 2012
Messages
33
Trophies
0
XP
314
Country
United States
Is it a hard drive or thumb drive?

If it's a hard drive you need a y cable or a external power source

It's a thumbdrive, it's a sandisk 64gb. Like I said I'm almost positive that I hadn't gotten any of these messages before I tried the reformating from the wii u menu.
 

wicksand420

Well-Known Member
Member
Joined
Nov 13, 2016
Messages
2,787
Trophies
1
Age
39
XP
2,296
Country
United States
It's a thumbdrive, it's a sandisk 64gb. Like I said I'm almost positive that I hadn't gotten any of these messages before I tried the reformating from the wii u menu.
I had a 64gb pny thumb drive i used to use on my wii u and it worked for a while and stopped working, this might be the same case with yours, i would suggest if you have a hard drive to use it, because i think thumb drives are problematic with constant read/write
 
D

Deleted User

Guest
Is it a hard drive or thumb drive?

If it's a hard drive you need a y cable or a external power source
It's a thumbdrive, it's a sandisk 64gb. Like I said I'm almost positive that I hadn't gotten any of these messages before I tried the reformating from the wii u menu.
Yea that’s the problem 2 things could have happened: 1. If you managed to play at first with the usbloader then you usb died. 2. If you formatted it with the Wii U then it lost its volume.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: Keep away from head when satellite feature is enabled.