Usb Drive "No WBFS partition found."

Discussion in 'Wii - Backup Loaders' started by 1stkirbyever, Jul 29, 2010.

  1. 1stkirbyever
    OP

    1stkirbyever Advanced Member

    Newcomer
    59
    0
    Sep 13, 2009
    United States
    I've been currently running a USB drive for the past year, but today I played a game and got a BSOD, now every time I run my USB drive on any USB loader, I get a "No WBFS Partition found." it keeps asking me to format a partition but I do not want to lose all my ISO's installed, is there anyway to fix this or to extract them? (Note: I tried using WBFS manager and it will not let me open the HDD)
     
  2. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,763
    3,437
    Nov 17, 2008
    Australia
    Queensland
  3. 1stkirbyever
    OP

    1stkirbyever Advanced Member

    Newcomer
    59
    0
    Sep 13, 2009
    United States
  4. C.S.I.

    C.S.I. GBAtemp Fan

    Member
    410
    0
    Mar 8, 2010
    Down under
    I'd say your HDD just gave up the ghost, and is probably knackered.

    You have probably lost your games, so may as well try and re-format/re-partition the drive.

    Thats why you should ALWAYS have a backup of the ISO's if you have misplaced ?? your Originals [​IMG]
     
  5. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,679
    4,577
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    I feel your pain dude... my drive took a crap today too =(
     
  6. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    254
    Jul 30, 2009
    Gambia, The
    Sol III
    try wiimms wwt
     
  7. TwinRetro

    TwinRetro Don't start nothin', Won't be nothin'

    Global Moderator
    6,181
    4,802
    Aug 29, 2008
    United States
    Las Vegas, NV
    Stupid question, but did you make sure that the USB is plugged in to the outermost port?