USB Drive no longer mounts

Discussion in 'Wii - Backup Loaders' started by kneejerk, Nov 9, 2011.

Nov 9, 2011

USB Drive no longer mounts by kneejerk at 8:35 PM (314 Views / 0 Likes) 2 replies

  1. kneejerk
    OP

    Newcomer kneejerk Newbie

    Joined:
    Nov 9, 2011
    Messages:
    2
    Country:
    United States
    I have had no problems in the past getting my USB drive to mount and load games onto it using Wii backup manager. However windows is now refusing to mount my drive, regardless of the fact that it has done so with no trouble in the past. I'm not sure what the issue could be.

    The drive shows up in Device Manager when I plug it in, but I can't see it in Disk Management or in Explorer. Before what I used to do to make it mount was to plug it in, then restart, and it would mount immediately as drive A and B, since I have a WBFS partition and a FAT32 or some windows compatible storage. Now when I restart nothing happens, and uninstalling and reinstalling the drive from Device Manager doesn't work.

    I know it's a formatting issue, but I don't want to reformat my USB drive because then I would have to reload like fifty games onto it and that will take forever. What can I do to get my drive to mount?
     
  2. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    rclick in disk manegement and asign a drive letter?
     
  3. kneejerk
    OP

    Newcomer kneejerk Newbie

    Joined:
    Nov 9, 2011
    Messages:
    2
    Country:
    United States
    The drive somehow showed up in Disk Management. It was shown as "offline." I made it "online" and voila.
     

Share This Page