USB drive errors upon using WBFS Manager.

Discussion in 'Wii - Backup Loaders' started by LaymanX, Aug 18, 2010.

Aug 18, 2010
  1. LaymanX
    OP

    Newcomer LaymanX Advanced Member

    Joined:
    Dec 24, 2006
    Messages:
    61
    Country:
    United States
    I recently replaced my external USB and so far it works fine except for when I do one thing: Load games onto it with WBFS.
    It partitions fine, formats fine, even after I format it to WBFS I can still drag and drop and play and transfer files from it just fine, but literally the second I click 'Add to Drive' to add an .iso the drive suddenly becomes unuseable with various errors like access denied or the volume is corrupted, with no way to recover it, and the file never gets added.

    Can anyone offer any advice as to why this would be?
     
  2. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
  3. LaymanX
    OP

    Newcomer LaymanX Advanced Member

    Joined:
    Dec 24, 2006
    Messages:
    61
    Country:
    United States
    Yes. Exactly the same problem. Partitioned drive works fine until I put the .iso onto it.
     
  4. retrogamermatt

    Member retrogamermatt GBAtemp Regular

    Joined:
    Mar 14, 2010
    Messages:
    184
    Country:
    Australia
    Come to think of it i had the same problem with a trimmed iso of boom blox and it wouldn't add and would freeze. i un trimmed the iso and it worked fine. so maybe its your iso file that is causing the problems. have you tryed others? also is your hard drive on the usb compatibility list?
     

Share This Page