USB-drive can't be mounted anymore since cIOS rev17

Discussion in 'Wii - Hacking' started by Kroam17, May 22, 2010.

  1. Kroam17
    OP

    Newcomer Kroam17 Member

    Joined:
    Nov 9, 2008
    Messages:
    21
    Country:
    Netherlands
    Hi there,

    I just updated my cIOS to a more recent version (i was on v13 or older), using Waninkoko's cIOS Installer. I downloaded the wad for rev17 with NUS Downloader, everything went fine.

    After installing (no errors, installation went smoothly), my Wii can't mount my USB-drive anymore. It worked flawlessly, I even used it minutes before updating to rev17 and didn't switch it off, unplug cables or whatever.

    Does anyone know what causes this problem? Info:
    - System menu 4.1E
    - Configurable USB-loader v52
    - cIOS 249 rev17 by Waninkoko
    - Guide used to softmod my Wii: no idea, I softmodded it more than two years ago and only updated it from 3.2 to 4.1 when that guide was available.
    - HDD uses WBFS-partition.
    - Can't select the device to mount during CFG Loader startup.

    Message on CGF Loader screen:
    CFG_Setup
    FAT32 mount: SD
    [ USB Mass Storage Device ]
    Mounting device, please wait...
    (30 seconds timeout)
    1 2 3 and so on, at 30 it reboots.

    I also tried to launch Homebrew Browser so check for a newer version, two of the lines it gives me:
    Attempting to mount SD card... SD card mounted. (so this one works like normal).
    Attempting to mount USB device... Unable to be mounted.

    So it looks like the problem doesn't lie with CFG Loader, can it be it has something to do with rev17?

    Thanks a lot for your help!
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Better look again rev19 is out
     
  3. Kroam17
    OP

    Newcomer Kroam17 Member

    Joined:
    Nov 9, 2008
    Messages:
    21
    Country:
    Netherlands
    Yeah I know, but the download page gave a warning to better wait for support by the loaders because it can give problems. 17 was recommended. Will 19 solve the issues?

    Thanks!
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    all loaders should be up to date now
     
  5. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    Make sure you are using the right USB port. Earlier versions of Wannin's CIOS did not have preference to which USB port you use, in order to restore functionality of some other USB products, they have allocated a specific USB port for USB loaders!

    Rev 19 is great to use if you are not using triiforce especially if you have a FAT32 drive.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I would also guess you are using the wrong usb port, the correct one is the one at the bottom(the one that's closer to the edge).

    And from rev18 on, old loaders are not compatbile because one module name changed. So make sure you update your loader as well.
     
  7. armand66

    armand66 Newbie

    yeh most likely something as basic as you got it in the wrong usb slot.

    With old usb loaders cIOSs, you could use either usb slot, newer ones require the closest to edge slot.
     
  8. Kroam17
    OP

    Newcomer Kroam17 Member

    Joined:
    Nov 9, 2008
    Messages:
    21
    Country:
    Netherlands
    Thanks for your replies everyone. I think I'll try installing rev19, hopefully it solves the problem. I am already using the correct USB port on my Wii, even my old cIOS didn't support the one below it.

    EDIT: I've installed v19 and the latest CFG, it works now. Thanks again!
     

Share This Page