Usb Cover Art not working for Animal Crossing

Discussion in 'Wii - Hacking' started by jovanah, Apr 15, 2009.

Apr 15, 2009
  1. jovanah
    OP

    Newcomer jovanah Member

    Joined:
    Apr 4, 2009
    Messages:
    43
    Location:
    Australia
    Country:
    Australia
    Hi Guys

    First of great work done by everyone with some impressive apps created, thumbs up to all, I'm not really one to start posts and ask question on how to do things, and i have tried searching for it but came up dry.

    For some reason USB loader won't detect the cover for Animal Crossing, all the other games and even the background work fine. I've double check the file name, even named it to another region and uninstalled and reinstalled the game again but still no like. I have the Pal version installed (RUUP01) and the file name is the same.
    I've check the game ID with both wbfs_win and wbfs manager and both show RUUP01

    Would any one be able to shed some light on what I'm doing wrong or point me in the correct direction.
     
  2. JussiPik

    Member JussiPik GBAtemp Regular

    Joined:
    Nov 3, 2008
    Messages:
    264
    Country:
    Finland
    check the image size. 160 x 225 or 160 x 224 depending on loader.
     
  3. jovanah
    OP

    Newcomer jovanah Member

    Joined:
    Apr 4, 2009
    Messages:
    43
    Location:
    Australia
    Country:
    Australia
    Shyt I totally forgot about the imagine size, i downloaded the imagine from the Wii Boxart site so i just assumed it was correct. stupid me it was at 160 x 226 I'll give that a try thanks.
     

Share This Page