USB CFG

Discussion in 'Wii - Backup Loaders' started by vegemikee, Dec 12, 2009.

  1. vegemikee
    OP

    vegemikee GBAtemp Fan

    Member
    356
    6
    Aug 17, 2008
    Ok, so i decided to mod my 2nd wii today so me and my bro can play some 1v1 on cod, etc. I decided to use my old HDD (already formatted to FAT32). Ran the WBFS_file program, converted my ISO to WBFS etc etc. When i launch usbcfg, it says something like 'cannot open file' or folder, or something similar to that. So i had another look at the CFG thread here and it said to put it in /wbfs/wbfs_title (or something like that). so i followed those instructions, and the loader still gives me the same error. What am i doing wrong here? what steps do i need to take to load games via FAT32? formatting to WBFS is out of the question because i only plan to put the 1 game on the HDD. (not worth copying all my media, formatting, partitioning just for one game)
     
  2. cambric

    cambric GBAtemp Fan

    Member
    408
    0
    May 17, 2009
    Italy
    Tuscany
    When you say "i launch usbcfg" what do you mean exactly? do you use a forwarder? from HBC?
    Please check that you use the 49-fat version of the configurable and do not use the R3 forwarder by Narolez but the newest Nforwarder by Naroler himself
     
  3. vegemikee
    OP

    vegemikee GBAtemp Fan

    Member
    356
    6
    Aug 17, 2008
    ahh yes, i did use the R3 forwarder by Narolez, and yes im using the update 49 fat version. theres so much shit to rummage through in the usb cfg thread, so i guess i mightve overlooked some things.
    so launching the usb cfg app via HBC wont give me that issue, yes?
     
  4. cambric

    cambric GBAtemp Fan

    Member
    408
    0
    May 17, 2009
    Italy
    Tuscany
    Yes, no problem to lauch from HBC and no problem if you use the Nforwarder by Narolez...
    I had your same problem with the R3 version of Narolez forwarder, just use the newest Nforwarder
     
  5. vegemikee
    OP

    vegemikee GBAtemp Fan

    Member
    356
    6
    Aug 17, 2008
    problem solved.
    cheers