US Eng Wii Channel WAD install on NTSC-J Wii

Discussion in 'Wii - Hacking' started by wii_freak, Jun 9, 2008.

Jun 9, 2008
  1. wii_freak
    OP

    Newcomer wii_freak Member

    Joined:
    Jun 2, 2008
    Messages:
    29
    Country:
    United States
    I want to install official US wii channel wads that I have DLed. All been patched to region free & NTSC-J (eg. NTSC-U-->NTSC-J & RF). So 2 copies of each to put on my SD. The channels I want to install are below:

    Forcast Channel: consists of 2 wads- channel & data
    News Channel: consists of 2 wads- channel & data
    Nintendo Channel
    Check Mii Out Channel
    Everybody Votes Channel
    Photo Channel
    Opera Browser

    Would these work (connect through wifi) on my jap wii once installed?

    Also another question: have a pal wad of dr mario online wiiware FTW to jap, does wiiware have the same conversion probs as VC games & will this work?

    Any help is greatly appreciated! Thanks in advance.
     
  2. .::5pYd3r::.

    Member .::5pYd3r::. Viva La Pizza

    Joined:
    Jun 2, 2007
    Messages:
    766
    Location:
    The GREAT Southern Land :D
    Country:
    Australia
    It may work, but the only way to find out is to try.

    Posts merged

    If you do please tell us the results.
     
  3. wii_freak
    OP

    Newcomer wii_freak Member

    Joined:
    Jun 2, 2008
    Messages:
    29
    Country:
    United States
    OK! Tested the wads (both vers. of each) & results are as follows:

    Forcast Channel: would not install, get error (ret = -2011)
    News Channel: would not install, get error (ret = -2011)
    Nintendo Channel: installs & works in eng, WORKS! if WC24 is on.
    Check Mii Out Channel: would not install, get error (ret = -2011)
    Everybody Votes Channel: installs & works, but get a msg prompt in jap & button that reboots wii
    Photo Channel: would not install, get error (ret = -2011)
    Opera Browser: installs & works, but crashes on the first page that shows the functions.
    Dr. Mario Online: works fine in eng.

    Btw does anyone know what causes the 'ret = -2011' error in WADmanager v1.1?

    Pls credit me if u are gonna use the results.
    Cheers!
     
  4. KTBMedia

    Newcomer KTBMedia Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Country:
    United States
    Sorry for bumping, but "ret = -2011" is what you get when you try to install a base WAD rather than a pre-patched WAD. In order to patch it, you need to have the "boot.dol" file and use Auto Injectuwad to inject it into the WAD.
     

Share This Page