urgent problems, help please!!!

Discussion in 'GBA - Emulation' started by benco, May 7, 2007.

  1. benco
    OP

    benco Newbie

    Newcomer
    1
    May 7, 2007
    United States
    I'm playing Pokemon Emerald, and i have my own save etc, up to lilycove town, but whenever i start up the rom, i just get a white screen..what have i done? how do I fix it?

    I can still use load state to get to where i was, but i'm trying to change my no$gba save to VBA, and i used th econverter, and now i need to load the game by the actual start screen for the game, but i cant, as i get a white screen. HELP!!!
     
  2. squeaks

    squeaks GBAtemp Regular

    Member
    2
    Mar 23, 2007
    hmmmm...
     
  3. benco
    OP

    benco Newbie

    Newcomer
    1
    May 7, 2007
    United States
    nice...constructive post.
     
  4. ryohki

    ryohki GBAtemp Fan

    Member
    2
    Aug 26, 2004
    I fail to see the urgency here.
    no idea on that problem.
    I haven't come across it before
     
  5. deufeufeu

    deufeufeu GBAtemp Advanced Fan

    Member
    2
    Nov 21, 2005
    Come on guys ! I regret the time where I could be freaked out by such a trivial matter... when I was 8 years old.
    sorry you're such an easy target, for your sake I suggest a moderator change the topic title to something actually related to your problem.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice