urgent!!! latest ofw on very previous psp 3000

Discussion in 'PSP - Hacking & Homebrew' started by TwinBlades, Feb 12, 2011.

  1. TwinBlades
    OP

    TwinBlades GBAtemp Advanced Fan

    Member
    778
    1
    Aug 3, 2008
    Hey guys, i found a used ratchet and clank 3000 bundle. The owner baugt it 3 years ago. However is it possible to downgrad it to 5.03 gen c? He said he had it on like 4.xx ofw when purchased. But updated to latest ofw. Thanks again
     
  2. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    No downgrader from 6.37, I'm afraid.
     
  3. TwinBlades
    OP

    TwinBlades GBAtemp Advanced Fan

    Member
    778
    1
    Aug 3, 2008
    aww okay thx, but if it was on another fw than 6.37 will i be able to downgrade to 5.03 gen c?
     
  4. Coconut

    Coconut GBAtemp Advanced Fan

    Member
    722
    242
    Mar 28, 2010
    Netherlands
    You can also buy a new one, since you can downgrade it to 5.03.
    You can hack the 3004 and PspGo, so I think you could better buy a new one than a used one.
     
  5. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It depends. Some 3000s can, some can't.

    Previously we never needed to bother with what motherboard a 3000 had since there was no downgrade, but now we do, and it turns out like the 2000s that some can and some can't. It can usually be told by the firmware it came installed with.
     
  6. TwinBlades
    OP

    TwinBlades GBAtemp Advanced Fan

    Member
    778
    1
    Aug 3, 2008
    The guy said it was 4.80 or something like that. But now its at 6.20. I can downgrade to 5.03 and install gen-c right? O_O
     
  7. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniac™

    Member
    3,985
    161
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    Yeah? If you KNOW for a fact it was at least 5.03 when you got it... otherwise you will get a brick.

    Otherwise you can just use TN-C on 6.20 OFW. You can check the link in my sig for DLs.
     
  8. TwinBlades
    OP

    TwinBlades GBAtemp Advanced Fan

    Member
    778
    1
    Aug 3, 2008
    Okay thanks, so the guy said the firmware is at 6.20 and said that I can test it before purchasing, and we're meeting at a mall so there shouldn't be any "buying problems" lol. Does that mean I use TN-C on 6.20 to somehow downgrade to 5.03 Gen C cfw?

    Thanks

    EDIT: Btw, should I go for 5.03 Gen C or B? I read that Gen C won't work well with a few online games as well as some psn games.
     
  9. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniac™

    Member
    3,985
    161
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    Yes, but ONLY do it if you are ABSOLUTELY damn sure it was once on 5.03 or lower. if not it will be bricked FOREVER.

    I would honestly just recommend using 6.20, with TN-C, and Prometheus ISO Loader. It will play just about everything you want. Also, you can update to 6.35 and use 6.35 PRO-A2 to play games from the XMB like a full CFW (or 5.03 Prome).

    5.03 has best compatibility but if you aren't able to get to it trust me, 6.20 should suffice.
     
  10. SuicideBunny

    SuicideBunny Member

    Newcomer
    17
    0
    Oct 8, 2010
    Gambia, The
    use psp ident under tn-c to find out what board you have. if it's 2g or 3g you can downgrade to 5.03, if it's 4g or higher, you are stuck using 6.20 tn-hen / 6.35 hen pro / 6.35 pro-a (not that that's a bad thing, unless you really really crave psx support).
     
  11. TwinBlades
    OP

    TwinBlades GBAtemp Advanced Fan

    Member
    778
    1
    Aug 3, 2008
    Well, thanks a lot guys. I'm on Gen-C full now [​IMG] 5.03!!!
     
  12. JamesCID

    JamesCID Member

    Newcomer
    43
    0
    Sep 12, 2009
    Mexico