Upgrading neoGamma?

Discussion in 'Wii - Backup Loaders' started by h4x0rmx, Jun 19, 2010.

Jun 19, 2010

Upgrading neoGamma? by h4x0rmx at 5:01 PM (1,393 Views / 0 Likes) 4 replies

  1. h4x0rmx
    OP

    Newcomer h4x0rmx Newbie

    Joined:
    Jun 19, 2010
    Messages:
    7
    Country:
    United States
    I just softmoded my wii. I'm using NeoGamma R9 beta 23 to load my backup disks. It works with games like MarioKart, but not with Red Steel 2 (it might be the disk, but don't know). Anyways, NeoGamma tells me that I have iOS 259 rev 9, that rev 17 would give me more compatibility.
    How do I go to rev 17? (Please be as explicit as possible)

    thanks!
     
  2. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Or get rev17 as it says and you won't even need to choose a base wad.
     
  4. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
    rev19 has higher compabillity?

    but base wad choosin is actually more useful.
     
  5. h4x0rmx
    OP

    Newcomer h4x0rmx Newbie

    Joined:
    Jun 19, 2010
    Messages:
    7
    Country:
    United States
    Thank y'all!!!
    It's working now! [​IMG]
     

Share This Page