upgrading cISO249 Rev19

Discussion in 'Wii - Hacking' started by unknownerrors, Jun 19, 2010.

Jun 19, 2010

upgrading cISO249 Rev19 by unknownerrors at 12:04 AM (2,459 Views / 0 Likes) 5 replies

  1. unknownerrors
    OP

    Newcomer unknownerrors Member

    Joined:
    Jun 18, 2010
    Messages:
    14
    Location:
    Las Vegas
    Country:
    United States
    Hello,
    I followed this wonderful guide on how-to softmod system menu 4.2 found
    http://gbatemp.net/t183064-guide-amarokz-s...-4-2-guide-v1-0?
    ^ there.

    now there's a newer version Ciso249 that allows play of backups of monster hunter tri, among others. how should i go about doing this?
    Thank in advance.
     
  2. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    download the new revision put it in apps folder and run it in hbc just like u would run everything else.

    cios249 means nothing that is only the slot in which it is installed, you mean ciosX rev19. not sure if you are referring to hermes cios as well which installs to 222 or 223. either way just download n install.
     
  3. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Hermes cios.

    cIOS223 37+38.

    or

    cIOS249 rev 19 37 AS BASE.
     
  4. unknownerrors
    OP

    Newcomer unknownerrors Member

    Joined:
    Jun 18, 2010
    Messages:
    14
    Location:
    Las Vegas
    Country:
    United States
    so basically i can install this over and over and over again until i find a way that works?
     
  5. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    if ur trying mh3 install hermes v4 and tell your loader to use 223 instead of 249
    if you are installing to slot 249 it will overwrite what is already there
     
  6. unknownerrors
    OP

    Newcomer unknownerrors Member

    Joined:
    Jun 18, 2010
    Messages:
    14
    Location:
    Las Vegas
    Country:
    United States
    many thanks, used cIOSX_rev19-Installer from HBC, selected ISO37 Ver(someshit) as my base, only one choice for 37. worked great, monster hunter tri and a few others working correctly now. with USB loader GX.. i had heard that USBloader GX had issues with this newest update.

    however, now using wad manager 1.5 and cIOS249, when i attempt to install any wad it returns error 1029. ideas?
    **update**
    oddly enough if i downgrade to CIOS38 rev 14, wads install fine.. but newer games don't load via USB ;( thinking maybe i should be using IOS38 for my base in the cIOS rev19 installer? i don't know.
     

Share This Page