Upgrading 4.x MSET to 6.x on 2DS ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by XeR ッ, Aug 21, 2015.

  1. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    Hey , it's me ... again , i want to upgrade my MSET from 4.x to 6.x on a 2ds , any help or ideas ?
     
  2. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Download 6.X MSET cia, use FBI to install it? It's pretty simple, really.
     
  3. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    Nope i'm getting an error (Let me see it again...)
     
  4. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Are you able to boot your 3DS? If so, which CFW are you using? What CIA installers do you have?


    Give me more details..
     
  5. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    Yes , my 2ds boots , i'm on rxTools , and i'm using FBI (I'll tell you the error when i'll see it.)
     
  6. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Judging from your Location, your 2DS' region is EUR.. You need to get the EUR 6.X MSET and install it. Obviously, you need to change your destination to NAND and FBI needs to be booted on Sysnand.
     
  7. XeR ッ
    OP

    XeR ッ Not sure if i still wanna be here.

    Member
    341
    139
    Aug 6, 2015
    France
    SECREEEEEEET
    I'm gonna try that....